<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>WIN TICKETS TO SEE UB40 &laquo; 94.5 KOOL FM</title>
	<link rel="pingback" href="http://kool.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
	
<!-- WP Header - Start -->
	<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=kool.cbslocal.com&amp;id=35192908&amp;t=1487943660&amp;back=http%3A%2F%2Fkool.cbslocal.com%2Fwin-tickets-to-see-ub40%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.evcdn.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbskool2.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="94.5 KOOL FM &raquo; Feed" href="http://kool.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="94.5 KOOL FM &raquo; Comments Feed" href="http://kool.cbslocal.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kk1OxDAMRi+EYxVGlA3iLGlqOuk4P8QupbcnHVExA0KUBcuX2C+f7OCcwaWoFBXDBJmnwUfBObsUQIJnWr6QcSI3eNGmRwok+Oozuk6Ak7OMo+D4MlFZ8JlsrSjsh6NegQk+7pNtqULqJ6635yIINtqBClbF9Qn0JCdN+X/kxJWifp/DxfjYn6ppJM3WneBM+8Ksz2VbNFIRLEmt2o4JZt8PpPsVtaujHorIn1o/l5ZmBmdLmoR4BbPBPpHowrQ/7o8j/e1r2eiWLr19sNkYGnNnblfbU3hsDg9t07aH5n58Bz9WGLg=' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='https://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/classic-hits.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s2.wp.com/_static/??-eJx9jcEKg0AMRH/INNaK1IP0W9Zt0K1mDWYXf98oeCtehmF4j8FNwC8xUUzIGWTOQ4iKflnJdhaX0Aimb3A0Exv28KoF/tdYmss66uj8pHf8JkZD38tKqmDJITOk0Y5O78Pds35VbVXW7/K3A883PwA=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s1.wp.com/_static/??-eJytkN1qAkEMhV+o07SwCl6UPkucjWPsZLJksu7rOy6sPwgixbsvJOfkJDANIWpxKg6+J6EKRx4gbmvIGjHDkMfEpYJoP+bWnbhP5BVivfBn4w+4MZIxLLJlvLFjMpQrPche2m/YszaJ3CQIrs1lj7ZkYSjq3HzrBZ6FTKTzNmctd0XYZWR7JjXaZk0N05znWv7vunkoCBZMZLOjoP2dHyhj5QhRs9rjLW/x1iPZZOx0tv+Vn+9uvenWq69NdzgBHFTPkQ==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/classic-hits.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1k9FuwyAMRX9ohHXrtL5M+xZC3NQpMQybZt3Xz6kaaamqNn2YhIQcDtc3cLFDMkg+lAbYdjq+CuTjeao6frK3ANNjm51A1SNNsI8kQGJlB71uOWCyvmYTonfhj8DWkT/W8XtqNdVmVb1WL1Vyfr9I0TEjiyM5udsW8oKReKkbioNJwR2R2kVbUigtEts+NiXoqmtOfXV69P/BKZEDtjuZFYvP8tLKCTK9I9dCHjvNPhi9v73E9B/SELTSG7jU7kaFGgOYwpAVJdEsbeMVLkUW9cEKXVmdpxLpgDDcxTqQMUUmA+MP3MhyQetjnoX4OjVg04Lc58TV/MiTUL6GxmRmc27xWJbiEIx3Oeoph7GopuJs4rP/WK037y+b1dv6ufsFS9151A=='></script>
<script type='text/javascript' src='http://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjEsKwzAQQy+UdAgYk03IWVx72tiMP6Cxe/26qy6zEAj0nujTVl+LclHSizODRmzkn1ileifUpL9jAeUausyVx0RfXSj9+yNhobsjB0SoK4qf6sLFiIOneuZjM7uZscamL7ESNVk='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/modernizr/2.0.6/modernizr.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjMEOwiAQRH9IupJo6sX4LZRuEbKwyILavxcTDx6rmcNkMjMPHllZThVThXrFiAJ3n8FOooitIQgC4dawrB8bLFOLyS+r0sO+K/o0BNnBz6DJqMxS+1KMw/85C+FTyM9Ytv4d8WRo0zpTcz4JRJ4b9bYJFlXQeanFVM/pzfvOnXqJZ304jXrUJ30ML3kQg1A='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbskool2.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://wp.me/P2nFhy-TCm' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fkool.cbslocal.com%2Fwin-tickets-to-see-ub40%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fkool.cbslocal.com%2Fwin-tickets-to-see-ub40%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/e16cdb782696e8fadae869dcfd7abfe9?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/e16cdb782696e8fadae869dcfd7abfe9?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/e16cdb782696e8fadae869dcfd7abfe9?s=114" />
<link rel='openid.server' href='http://cbskool2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbskool2.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://kool.cbslocal.com/osd.xml" title="94.5 KOOL FM" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://kool.cbslocal.com/win-tickets-to-see-ub40/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="94.5 KOOL FM" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Valleys Greatest Hits" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://kool.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/e16cdb782696e8fadae869dcfd7abfe9?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbskool2.files.wordpress.com/2017/02/ub40_2017_720.jpg?w=1280">
		
					<meta name="twitter:title" content="WIN TICKETS TO SEE UB40" />
					<meta name="twitter:description" content="" />
					<meta name="twitter:site" content="KOOLradio" />
		
		
					<meta property="og:title" content="WIN TICKETS TO SEE UB40" />
					<meta property="og:image" content="https://cbskool2.files.wordpress.com/2017/02/ub40_2017_720.jpg?w=1280" />
					<meta property="og:image:secure_url" content="https://cbskool2.files.wordpress.com/2017/02/ub40_2017_720.jpg?w=1280" />
					<meta property="og:description" content="" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://kool.cbslocal.com/win-tickets-to-see-ub40/" />
					<meta property="og:image:height" content="720" />
					<meta property="og:image:width" content="1280" />
					<meta property="article:publisher" content="http://www.facebook.com/pages/KOOLradio/313438076410" />
					<meta property="article:author" content="http://www.facebook.com/pages/KOOLradio/313438076410" />
		
		<style type="text/css" id="syntaxhighlighteranchor"></style>

							<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>
		
							<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
			<script type="text/javascript" >
				try {
					amznads.getAds('3063');
				} catch(e) {}
			</script>
		
		
				<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>

		
					<script type="text/javascript">
				try {
					amznads.setTargetingForGPTAsync('amznslots');
				} catch(e) {}
			</script>
		
		
		
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2nFhy&#038;cscache=6&#038;csrev=70" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="page page-id-213798 page-template page-template-templates page-template-page-twocolumn page-template-templatespage-twocolumn-php desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light" style="background: #010101 url(http://cbskluv2.files.wordpress.com/2012/05/ch-bg.png) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbskool2.files.wordpress.com/2016/04/1059_sunnyfm_classichits_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-169964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-169964"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-169966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169966"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-169967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169967"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-169968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169968"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-169969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169969"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-169970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169970"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-169971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169971"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-169972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169972"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-169973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169973"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-169974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169974"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-169975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169975"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-169976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169976"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-169977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169977"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-169978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169978"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-169979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169979"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-169980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169980"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-169981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169981"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-169982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169982"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-169983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169983"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-169984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169984"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-169965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169965"><a href="http://kool.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://kool.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://kool.cbslocal.com" id="component-logo" class="header-component"><img src="http://cbskool2.files.wordpress.com/2013/01/kool-logo-225x110.png" alt="94.5 KOOL FM" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div class="cbs-ad-unit-wrapper"><div id="ad_10" class="cbs-ad-unit ad_gpt sponsor-unit" data-id="10" data-max-width="120" data-max-height="60"></div></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://kool.cbslocal.com/category/weather/" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="85004"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://www.facebook.com/pages/KOOLradio/313438076410" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/KOOLradio" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s3354" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://kool.cbslocal.com"><strong>Home</strong></a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://kool.cbslocal.com/category/music/"><strong>Music</strong></a></li>
<li id="menu-item-197531" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://kool.cbslocal.com/show/kool-mornings/"><strong>Maria and Chad</strong></a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://kool.cbslocal.com/category/shows/"><strong>On Air</strong></a></li>
<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://kool.cbslocal.com/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.kool.cbslocal.com"><strong>Events</strong></a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://kool.cbslocal.com/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://kool.cbslocal.com/photo-galleries/"><strong>Photos</strong></a></li>
<li id="menu-item-115612" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/video/category/music-94-5-kool-fm/"><strong>Videos</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_1" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="1" data-max-width="970" data-max-height="250"></div></div>				</td></tr></table>
			</div>
		</section>
		
<div id="page-content" class="main-white page-block-container">

<header id="page-rubric" class="">

		
	
	
	
			<div class="title-wrapper">
			<h1 class="title">WIN TICKETS TO SEE&nbsp;UB40</h1>
		</div>
	
</header>

<section class="page-columns">

	
	<section class="page-column two-column columns-left">
		
		<article id="" class="article-bucket content">
			
							
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>
						
			<div class="story">
									<p><img src="https://cbskool2.files.wordpress.com/2017/02/ub40_2017_720.jpg?w=720" alt="ub40 2017 720 WIN TICKETS TO SEE UB40" width="100%" height="auto" title="WIN TICKETS TO SEE UB40" /><br />
94.5 KOOL FM is sending you to see UB40 legends Ali, Astro and Mickey with guests Raging Fyah at Marquee Theatre on July 25, 2017.</p>
<p>The original line-up of UB40 with Ali, Astro and Mickey enjoyed huge success over a period of 30 years from 1979 until 2008, including number 1 album’s and multiple top 10 gold and platinum selling albums plus Grammy nominations and 4 number ones worldwide, with a total of 70 million plus sales.</p>
<p>Register to win your tickets to see them live at Marquee Theatre on July, 25th!</p>
<p><strong>How can you win?</strong></p>
<ul style="margin-top:-15px;">
<li style="padding-bottom:30px;">Just enter below!</li>
</ul>
<p>*Remember enter every day for another chance to win!*</p>
<p><strong>What can you win?  </strong></p>
<ul style="margin-top:-15px;">
<li style="padding-bottom:30px;">Two (2) tickets to see UB40 at Marquee Theatre on july 25, 2017!</li>
</ul>
		<form id="wpcom-iframe-form-0dfbbb7f77e23e6459db7fdddbd0987f-58b037ec912d1" target="wpcom-iframe-0dfbbb7f77e23e6459db7fdddbd0987f-58b037ec912d1" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fcbskool2.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="100%" />
							<input type="hidden" name="height" value="1300" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9rb29scmV3YXJkcy5rb29sLnJhZGlvLmNvbS9Db250ZXN0L0RTWFhWRSIgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTMwMCIgZnJhbWVib3JkZXI9IjAiIGNsYXNzPSIiIHNjcm9sbGluZz0ibm8iIGFsbG93ZnVsbHNjcmVlbj0iIiByZXNpemU9IjAiIHJlcGxhY2VfYXR0cmlidXRlcz0iMSI+PHA+WW91ciBicm93c2VyIGRvZXMgbm90IHN1cHBvcnQgaWZyYW1lcy4gUGxlYXNlIHZpc2l0IDxhIGhyZWY9Imh0dHA6Ly9rb29scmV3YXJkcy5rb29sLnJhZGlvLmNvbS9Db250ZXN0L0RTWFhWRSI+aHR0cDovL2tvb2xyZXdhcmRzLmtvb2wucmFkaW8uY29tL0NvbnRlc3QvRFNYWFZFPC9hPi48L3A+PC9pZnJhbWU+,e93c4a1792d5d65761df864243c0e3639fee7ccd" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="0dfbbb7f77e23e6459db7fdddbd0987f" />
					</form>
		
				<iframe
						name="wpcom-iframe-0dfbbb7f77e23e6459db7fdddbd0987f-58b037ec912d1"
			id="wpcom-iframe-0dfbbb7f77e23e6459db7fdddbd0987f-58b037ec912d1"
			frameborder="0"
			scrolling="no"
			width="100%" 			height="1300" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-0dfbbb7f77e23e6459db7fdddbd0987f-58b037ec912d1');
				var iframe = document.getElementById('wpcom-iframe-0dfbbb7f77e23e6459db7fdddbd0987f-58b037ec912d1');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-0dfbbb7f77e23e6459db7fdddbd0987f-58b037ec912d1'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":false};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>							</div>
			
							
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>
						
			
						
		</article>
		
	</section>

		
			<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div class="cbs-ad-unit-wrapper"><div id="ad_31" class="cbs-ad-unit ad_gpt listen-live-ad-block" data-id="31" data-max-width="88" data-max-height="31"></div></div><a class="listen-live-logo" href="http://player.radio.com/listen/station/945-kool-fm" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper" href="http://player.radio.com/listen/station/945-kool-fm" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div>
	<div class="cbs-ad-unit-wrapper"><div id="ad_2" class="cbs-ad-unit ad_gpt big-right-ad" data-id="2" data-max-width="300" data-max-height="600"></div></div>
	
	
	
	<div id="cbs_rss_tabbed_widget-2" class="block sidebar-widget widget_cbs_rss_tabbed_widget">
			<div class="tabbed-rss-widget">
													<ul class="tabs tabs-count-2">
													<li>
								<a href="#tabbed_widget-panel-0">
									Radio.com								</a>
							</li>
													<li>
								<a href="#tabbed_widget-panel-1">
									Music News								</a>
							</li>
											</ul>
				
									<div class="panel " id="tabbed_widget-panel-0">
													<a href="http://radio.com/2017/02/23/peter-gabriel-solo-debut-40-years-later/?" target="_blank" class="featured">
																											<img src="https://cbsradionews.files.wordpress.com/2017/02/peter-gabriel-1977.jpg?w=640" alt="Peter Gabriel’s Solo Debut: A Look Back, 40 Years Later" />
																		<div class="overlay">
										<strong>Peter Gabriel’s Solo Debut: A...</strong>
																					<em>Peter Gabriel&#039;s longtime...</em>
																			</div>
															</a>
													<a href="http://radio.com/2017/02/22/axl-rose-recording-acdc-album/?" target="_blank">
																	Axl Rose Recording a New AC/DC Album with Angus Young?															</a>
													<a href="http://radio.com/2017/02/22/allman-brothers-band-members-play-butch-trucks-funeral/?" target="_blank">
																	Former Allman Brothers Band Members Play Butch Trucks’ Funeral															</a>
											</div>
									<div class="panel  ui-tabs-hide " id="tabbed_widget-panel-1">
													<a href="http://radio.com/2017/02/24/gucci-mane-make-love-nicki-minaj/?" target="_blank" class="featured">
																											<img src="https://cbsradionews.files.wordpress.com/2016/10/gucci-mane-jonathan-mannion4.jpg?w=640" alt="Gucci Mane Drops ‘Make Love’ with Nicki Minaj" />
																		<div class="overlay">
										<strong>Gucci Mane Drops ‘Make Love’...</strong>
																					<em>The risque single includes...</em>
																			</div>
															</a>
													<a href="http://radio.com/2017/02/24/lupe-fiasco-returns-jump-the-late-show/?" target="_blank">
																	Lupe Fiasco Returns to Perform ‘Jump’ on ‘The Late Show’															</a>
													<a href="http://radio.com/2017/02/24/future-hndrxx-chart-history/?" target="_blank">
																	Listen to Future’s ‘HNDRXX,’ Which Could Make Chart History															</a>
											</div>
							</div>

			</div><div id="cat-posts-2" class="block sidebar-widget cat_posts"><h3 class="title"><a href="http://kool.cbslocal.com/category/contests/">KOOL Contests</a></h3><ul><li class="cat-posts-item-213801"><a href="http://kool.cbslocal.com/win-tickets-to-see-ub40/">WIN TICKETS TO SEE UB40</a></li><li class="cat-posts-item-213766"><a href="http://kool.cbslocal.com/win-a-san-diego-getaway-2017/">FANTASY GETAWAY TO SAN DIEGO WITH 94.5 KOOL FM</a></li><li class="cat-posts-item-213764"><a href="http://kool.cbslocal.com/win-a-vegas-getaway-to-see-rod-stewart-2017/">94.5 KOOL FM Wants To Send You To Vegas</a></li><li class="cat-posts-item-213561"><a href="http://kool.cbslocal.com/win-tickets-to-see-lynyrd-skynyrd/">WIN TICKETS TO SEE LYNYRD SKYNYRD</a></li><li class="cat-posts-item-213401"><a href="http://kool.cbslocal.com/win-tickets-to-nhra-az-nationals-2017/">WIN TICKETS TO NHRA AZ NATIONALS</a></li><li class="cat-posts-item-213212"><a href="https://cbskool2.wordpress.com/?page_id=213211&preview=true">WIN TICKETS TO THE PHOENIX SYMPHONY: LED ZEPPELIN</a></li><li class="cat-posts-item-213202"><a href="http://kool.cbslocal.com/win-tickets-to-see-santana/">WIN TICKETS TO SEE SANTANA</a></li><li class="cat-posts-item-212977"><a href="http://kool.cbslocal.com/win-tickets-to-see-queen-adam-lambert/">WIN TICKETS TO SEE QUEEN + ADAM LAMBERT</a></li><li class="cat-posts-item-212799"><a href="http://kool.cbslocal.com/win-tickets-for-the-renaissance-festival/">WIN TICKETS FOR THE RENAISSANCE FESTIVAL</a></li></ul></div><div id="cbs_latest_gallery_block-2" class="block sidebar-widget widget_cbs_latest_gallery_block"><h3 class="title"><a href="http://kool.cbslocal.com/photo-galleries/category/photos/">Latest Galleries</a></h3>			<div class="widget-content-wrapper enable-type-icons">
				<a href="http://kool.cbslocal.com/photo-galleries/2017/02/23/arizona-milk-producers-2-23-17/" title="Arizona Milk Producers 2-23-17" class="cbs-thumbnail-link content-type-photo" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbskool2.files.wordpress.com/2017/02/az-milk-producers-2.jpg?w=640&#038;h=360&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Arizona Milk Producers 2-23-17</strong></div></a>			</div>
		</div><div id="twitter-2" class="block sidebar-widget widget_twitter"><h3 class="title"><a href='http://twitter.com/KOOLradio'>@KOOLradio Tweets</a></h3><ul class='tweets'>
			<li>
				<a href='http://twitter.com/search?q=%2380sRewind'>#80sRewind</a> with @<a href='http://twitter.com/CharlieOnAir1'>CharlieOnAir1</a> is next featuring @<a href='http://twitter.com/BoyGeorge'>BoyGeorge</a> @<a href='http://twitter.com/toto99com'>toto99com</a> and more! <a href='http://twitter.com/search?q=%23ClassOf1983'>#ClassOf1983</a> 				<a href="http://twitter.com/KOOLradio/statuses/834914955233153024" class="timesince">13&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				<a href='http://twitter.com/search?q=%23gotglasses'>#gotglasses</a> Enjoy 40% off a 2nd pair of glasses @<a href='http://twitter.com/PearleVision'>PearleVision</a> when u use your renewed vision benefits. <a href='http://twitter.com/search?q=%23Ad'>#Ad</a>… <a href="https://twitter.com/i/web/status/834796570625265664"> twitter.com/i/web/status/8…</a> 				<a href="http://twitter.com/KOOLradio/statuses/834796570625265664" class="timesince">21&nbsp;hours&nbsp;ago</a>
			</li>

			
			<li>
				Make today an awesome day! It&#039;s almost the weekend! 				<a href="http://twitter.com/KOOLradio/statuses/834745200023044097" class="timesince">1&nbsp;day&nbsp;ago</a>
			</li>

			
			<li>
				My stomach is rumbling...did someone say lunch? Paradise Bakery &amp; Cafe is now @<a href='http://twitter.com/panerabread'>panerabread</a> in Phoenix! Find yours a… <a href="https://twitter.com/i/web/status/834092247335399424"> twitter.com/i/web/status/8…</a> 				<a href="http://twitter.com/KOOLradio/statuses/834092247335399424" class="timesince">2&nbsp;days&nbsp;ago</a>
			</li>

			
			<li>
				Happy President&#039;s Day! What did you do today? Did you have the day off or did you have to work? <a href='http://twitter.com/search?q=%23BeingKOOL'>#BeingKOOL</a> <a href="https://t.co/kubYGSIitB" rel="nofollow">https://t.co/kubYGSIitB</a> 				<a href="http://twitter.com/KOOLradio/statuses/833799333313126405" class="timesince">3&nbsp;days&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/KOOLradio"  class='twitter-follow-button' data-show-count='false'>Follow @KOOLradio</a></div><div class="cbs-ad-unit-wrapper"><div id="ad_32" class="cbs-ad-unit ad_gpt sidebar-injected-ad" data-id="32" data-max-width="300" data-max-height="250"></div></div><div id="facebook-likebox-3" class="block sidebar-widget widget_facebook_likebox"><h3 class="title"><a href="https://www.facebook.com/KOOLradio">KOOL Friends</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/KOOLradio" data-width="295"  data-height="250" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/KOOLradio"><a href="https://www.facebook.com/KOOLradio">KOOL Friends</a></blockquote></div>
		</div>
		<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
		</div><div id="cbs_top_charts_widget-2" class="block sidebar-widget widget_cbs_top_charts_widget"><h3 class="title">Classic Charts</h3>
		<div class="widget-content-wrapper one-tab" id="top-chart-tabs-01c570e56be8e4d560e7af1039116e2e">
			
											<div id="tabs-chart-classic" class="top_chart">
					
<ul id="charts-top-10" class="list vertical-list cbs-columnify-this-3">

			
		<li class="list-item charts-track-item">
			<a href="http://www.radio.com/charts/classic/">
				<div class="track-rank">
					<div class="rank-number">1</div>
					<div class="rank-arrow up">
						<strong>6</strong>
					</div>
				</div>
				<div class="track-info">
					<img src="http://images.play.it/wmg/DefaultCD.jpg" class="thumbnail" />
					<h4 class="track-title">Don&#039;t Stop Believin&#039;</h4>
					<span class="artist-name">Journey</span>
				</div>
			</a>
		</li>
			
		<li class="list-item charts-track-item">
			<a href="http://www.radio.com/charts/classic/">
				<div class="track-rank">
					<div class="rank-number">2</div>
					<div class="rank-arrow up">
						<strong>56</strong>
					</div>
				</div>
				<div class="track-info">
					<img src="http://cps-static.rovicorp.com/3/JPG_1080/MI0001/529/MI0001529825.jpg?partner=allrovi.com" class="thumbnail" />
					<h4 class="track-title">Keep on Loving You</h4>
					<span class="artist-name">REO Speedwagon</span>
				</div>
			</a>
		</li>
			
		<li class="list-item charts-track-item">
			<a href="http://www.radio.com/charts/classic/">
				<div class="track-rank">
					<div class="rank-number">3</div>
					<div class="rank-arrow up">
						<strong>73</strong>
					</div>
				</div>
				<div class="track-info">
					<img src="http://cps-static.rovicorp.com/3/JPG_1080/MI0000/073/MI0000073702.jpg?partner=allrovi.com" class="thumbnail" />
					<h4 class="track-title">Don&#039;t Bring Me Down</h4>
					<span class="artist-name">Electric Light Orchestra</span>
				</div>
			</a>
		</li>
	
	
</ul>

											<a href="http://www.radio.com/charts/classic/" class="more">View All Classic Charts</a>
									</div>
			
			
			
		</div>

	</div><div id="rss-2" class="block sidebar-widget widget_rss"><h3 class="title"><a class="rsswidget" href="http://cbslocal.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://cbslocal.com" title="">CBS Local</a></h3><ul><li><a class='rsswidget' href='http://cbslocal.com/2016/03/11/yankee-quiz/' title=''>Yankee Quiz</a></li><li><a class='rsswidget' href='http://cbslocal.com/2015/10/28/world-war-tank-explodes/' title='A film crew was recording two men inside the war surplus tank when it blew up at an Oregon shooting range.'>Two Killed When World War II-Era Tank Explodes While Crew Was Filming</a></li><li><a class='rsswidget' href='http://cbslocal.com/2015/10/28/new-orleans-tourist-paralyzed-following-brutal-attack/' title='A California man who visits New Orleans regularly was left paralyzed after a brutal attack where he was beaten in an apparent road-rage incident.'>New Orleans Tourist Paralyzed Following Brutal Attack</a></li><li><a class='rsswidget' href='http://cbslocal.com/2015/10/28/fda-herpes-virus-cancer/' title='Federal health officials on Tuesday approved a first-of-a-kind drug that uses the herpes virus to infiltrate and destroy deadly skin cancer tumors.'>FDA Approves First-Of-A-Kind Drug Using Herpes Virus To Destroy Cancer Tumors</a></li><li><a class='rsswidget' href='http://cbslocal.com/2015/08/31/daily-news-tips-from-cbs-local-sites/' title='Welcome to the Daily Story Stream from CBS Local. This page will be updated around the clock daily. Here’s a look at the top stories people are talking about across our network of CBS Local […]'>Daily News Tips from CBS LOCAL Sites</a></li></ul></div><div id="text-3" class="block sidebar-widget widget_text">			<div class="textwidget"><h3 style="text-align:left;"></h3>
<h3 style="text-align:left;"><span style="color:#000000;">SPONSORED CONTENT</span></h3></div>
		</div>
	
	<div class="cbs-ad-unit-wrapper"><div id="ad_3" class="cbs-ad-unit ad_gpt big-right-ad" data-id="3" data-max-width="300" data-max-height="250"></div></div></aside>		
</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_4" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="4" data-max-width="728" data-max-height="90"></div></div>				</td></tr></table>
			</div>
		</section>
		
<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://kool.cbslocal.com" class="logo"><img src="http://cbskool2.files.wordpress.com/2013/01/kool-logo-225x110.png" alt="94.5 KOOL FM" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/pages/KOOLradio/313438076410" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/KOOLradio" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s3354" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</section>
	
			<section class="middle">
							<div class="navigation-menus menu-count-5">
					<div class="menu-block"><div class="title">Home</div><div class="menu-footer-home-container"><ul id="menu-footer-home" class="footer-navigation nav-footer-list-1"><li id="menu-item-190800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190800"><a href="/playlist/">Playlist</a></li>
<li id="menu-item-190801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190801"><a href="http://kool.cbslocal.com/category/music/">Music</a></li>
<li id="menu-item-190802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190802"><a href="http://kool.cbslocal.com/category/contests/">Contests</a></li>
<li id="menu-item-190803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190803"><a href="http://events.kool.cbslocal.com/">Events</a></li>
<li id="menu-item-190804" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190804"><a href="/category/photo-galleries/">Photos</a></li>
</ul></div></div><div class="menu-block"><div class="title">On Air</div><div class="menu-footer-on-air-container"><ul id="menu-footer-on-air" class="footer-navigation nav-footer-list-2"><li id="menu-item-197532" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-197532"><a href="http://kool.cbslocal.com/show/kool-mornings/">Maria and Chad</a></li>
<li id="menu-item-190807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190807"><a href="http://kool.cbslocal.com/show/charlie-huero/">Charlie Huero</a></li>
<li id="menu-item-190808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190808"><a href="http://kool.cbslocal.com/show/tom-peake/">Tom Peake</a></li>
</ul></div></div><div class="menu-block"><div class="title">Listen Live</div><div class="menu-footer-listen-live-container"><ul id="menu-footer-listen-live" class="footer-navigation nav-footer-list-3"><li id="menu-item-190809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190809"><a href="http://player.radio.com/listen/station/945-kool-fm">94.5 KOOL FM</a></li>
<li id="menu-item-190810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190810"><a href="http://player.radio.com/listen/station/your-70s-playlist">KOOL HD2</a></li>
</ul></div></div><div class="menu-block"><div class="title">About Us</div><div class="menu-footer-about-us-container"><ul id="menu-footer-about-us" class="footer-navigation nav-footer-list-5"><li id="menu-item-190811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190811"><a href="http://kool.cbslocal.com/contact-us/">Contact Us</a></li>
<li id="menu-item-190812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190812"><a href="https://cbskool2.files.wordpress.com/2016/03/kool_generic_contest_rules_02-25-16.pdf">Contesting Rules</a></li>
<li id="menu-item-190813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190813"><a href="http://mapq.st/JetykP">Directions</a></li>
<li id="menu-item-190814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190814"><a href="http://cbsloc.al/1rQS4wM">Internship</a></li>
<li id="menu-item-190815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190815"><a href="http://www.facebook.com/pages/KOOLradio/313438076410">Facebook</a></li>
<li id="menu-item-190816" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190816"><a href="http://www.twitter.com/KOOLradio">Twitter</a></li>
</ul></div></div><div class="menu-block"><div class="title">Corporate</div><div class="menu-footer-corporate-container"><ul id="menu-footer-corporate" class="footer-navigation nav-footer-list-6"><li id="menu-item-204063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204063"><a href="http://policies.cbslocal.com/fcc/phoenix.radio.html">CBS Radio Public File</a></li>
</ul></div></div>				</div>
					</section>
	
			<section class="bottom">
			<a href="http://kool.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="94.5 KOOL FM" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-111307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111307"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-188033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188033"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Policy</a></li>
<li id="menu-item-188034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188034"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-131361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131361"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-170405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170405"><a href="http://losangeles.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-111308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111308"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-107810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107810"><a href="https://cbskool2.files.wordpress.com/2016/06/cbs-radio-phoenix-eeo-public-file-report.pdf">EEO Report</a></li>
<li id="menu-item-139144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139144"><a href="http://kool.cbslocal.com/eoe-statement/">EOE Statement</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div class="cbs-ad-unit-wrapper"><div id="ad_33" class="cbs-ad-unit ad_gpt" data-id="33" data-max-width="1" data-max-height="6"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_34" class="cbs-ad-unit ad_gpt" data-id="34" data-max-width="1" data-max-height="7"></div></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":false};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201708y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/mu-plugins/widgets/facebook-likebox/style.css?m=1436472654h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"0","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jkEOwiAQRS8kjq1NdGM8yxQmFoQpMkD19lIXxrjobvL/fy8DS1R65kycwQkYqlZTfO6d7OCnCkVFX26WBby9k8CjUKEJ2XhK/+M8UWiTaiPoUZSfNfpVLmVkrBvqXq2M+6AKGf0rWy0bAJpgWY2YIKBkSu1Sc6WUrGkPfLNmuIZLN5wOw3Hozr17A3jgWrE='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24462&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'35192908','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'35192908','v':'wpcom','tz':'-7','user_id':'0','post':'213798','subd':'cbskool2'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=35192908&v=wpcomvt&tz=-7&user_id=0&post=213798&subd=cbskool2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtXRThKbHcwXTdETWI1alhvb1oseHImN101ZFpEakVpYjlQYVFLYzBaVHRtPz0wXS9bVVNJYSZLQzJJajZxZURndEJINFFnS2dyLWZmMm9WcD8sWG51cVlVTy03cEtWSVhRNk9YdS1CeFFSUWswSE98THh6T29wM1FKeWl4LTArL2EyeTFmLkp3VmpURklvbkl6V3ZmLEN4TGNQSHV3U0Z8VV1bamRmWC40TSZUUjB1cTVWSVNJZC9wb3F0Mk5uW1kyam95Z3FXfDVxanVEUV1lU3RlOExbJnVIZmJ6bjRiQzRubjcuMlI2TD9hST1zQkZSc3lrXUZkd2lQSjhnUUk0ZmxdQllMW1A='}]);
_stq.push([ 'clickTrackerInit', '35192908', '213798' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>


<script type="text/javascript">
	var cbs_market_root = 'http://kool.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -25200;

	var site_url = 'http://kool.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";

	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		
		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fkool.cbslocal.com&ctg1=concerts&category=concerts%2Ccontests%2Cfeatures&ctg2=contests&ctg3=features&location=phoenix&type=local&group=music&genre=classichits&tit=win-tickets-to-see-ub40" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-10"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-19"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17532821-16"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/concerts" + window.location.pathname + "?cat=concerts;cat=contests;cat=features;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=concerts" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		
	<div id="ad_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"></div>
<script type="text/javascript">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</script>

</body>
</html>