<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Win Tickets To Chippendales: About Last Night 2018 Tour! &laquo; 94.5 KOOL FM</title>
	<link rel="pingback" href="http://kool.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
	
<!-- WP Header - Start -->
	
<meta name="keywords" content="chippendales, 2018, tour, tickets, 94.5 kool, contest" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=kool.cbslocal.com&amp;id=35192908&amp;t=1510063093&amp;back=http%3A%2F%2Fkool.cbslocal.com%2Fwin-tickets-to-chippendales-about-last-night-2018-tour%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbskool2.wordpress.com' />
<link rel='dns-prefetch' href='//cbsphxhost.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="94.5 KOOL FM &raquo; Feed" href="http://kool.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="94.5 KOOL FM &raquo; Comments Feed" href="http://kool.cbslocal.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kd1OwzAMRl8I1xto2hXiWdLEdG6dH+pkVd+erGJSBzcBiavoJPbJJxuXBDaGTCGjL5CkDBwUl2SjB/UstH6jzqo+4a4tX8iT4pUT2l5BojWCd5GPrkh9NU6xNt7ONsGoOH4Umld8J1MrZuHhkh+g8xz+lmYrAm+CGWjecj3cgCOdckxtcg5WSu348hTfB8MCwmH6n3QklUL+OcjdAoWnahopJ2Mn2KgtzPad6XtyMKvCwm6g/NuVxUXAmjkWJblBd4c2keZVqD3ufh5v/vV4OpyPL8/nw2n8BBr7E4Y=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://cbsphxhost.com/css/classic-hits-840.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9jkEKwkAMRS9kDANa60I8y3Qa2tFmGpoM7fGNQnfSTfh83uMHV4E0F6NiyBVkqkMuimleyHuWaOgEU58jTcSOnZPqCf9ra+4HMtd1z2C0HSoszT70jWNMbz2cEKeh62QhVfDLuTLY6L/9vCc/wuXetLfQXsPrA81yUnU=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkcFOAzEMRH+IYIqUAwfEt3hTN5h14lXi7cLfN021lKpStQdub+SZkWzDMrmg2Sgb2CclqnDkCcJQnWhAgUnmyLlC0v0sbbrwPpJVCPWXnxs/wZ+iNLs1ttoPGGhQHZ3w2OAbqv0IbUk2NowF05W2xKoGRnHcLLfiEmbIapfhCo9aI2m/h7HmG+EOglweRQsNorFh7De7yrvQpvt3k0uYMVLpjQnLeN44zZUDBBUt97v8S7ceqSyFrf/tI73v/It/e/U7779OTyHczA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://cbsphxhost.com/css/classic-hits-840.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kttOwzAMhl+ILCsTQ1wgniVL3c6Z44QcWpWnnzsNicIE3QVSJMvx9/uU6DEqZEu1haydnPcKabqajcsP+jdAeeyTKbDxyJ+wDVyAiy5H8CIZMGp7yIqCNaS/Zuoq24KB8yqlCDiMKpKZkPu7i8VAU4dEdwvdKkWk2iNn7UNbSaKmvYjFqOFx7XzX1XZghEiE/bEsnNVb/t7NBVLesOkhzZUWF0omPZUQ/yM1kHhcfjyxmzMckEDVDElQLvLLunCDiyEX6SMLdCO6/K/IA8L4J+agRGNPKkHGjznrm39tnrYv213T7J/dGUwOJvc='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZBEbpA/it+Sy2JRcajZp6N+bQoS+iIV5GTjDGagLs0G7YpBgbnkXTBsUCzom5N4GPtMFflLVmhfm/1yWio6UjiFjyJAn9I1d7QJaEXNRS7cvG6/QsETEuuLM8OiWZkKyK5419q+xOqZlioXQ7YV/S3//9I/rMAoh7rdxmD8D1XU5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydjEsOwjAQQy9EOi0tCxaIs6TpNEw0+ZBJgN6eILFgCcgLy7L94J6UiaFgKFAu6FHgRgnMLIqj0QxOwF0r5u1tnYlcfaB1U0PXN3kKnZMd/AyatUpRSluKtvg/Z2V8CNOC+du/5Thr/mqduFoKAj4ulVtbBbPKaElK1oViePE+c6Oe/WmYjod+3E/j4J543YNF'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbskool2.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/P2nFhy-Wqn' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fkool.cbslocal.com%2Fwin-tickets-to-chippendales-about-last-night-2018-tour%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fkool.cbslocal.com%2Fwin-tickets-to-chippendales-about-last-night-2018-tour%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/e16cdb782696e8fadae869dcfd7abfe9?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/e16cdb782696e8fadae869dcfd7abfe9?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/e16cdb782696e8fadae869dcfd7abfe9?s=114" />
<link rel='openid.server' href='http://cbskool2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbskool2.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://kool.cbslocal.com/osd.xml" title="94.5 KOOL FM" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Win Tickets To Chippendales: About Last Night 2018 Tour!" />
<meta property="og:image" content="https://cbskool2.files.wordpress.com/2017/11/chippendales1.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://cbskool2.files.wordpress.com/2017/11/chippendales1.jpg?w=1280" />
<meta property="og:description" content="" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://kool.cbslocal.com/win-tickets-to-chippendales-about-last-night-2018-tour/" />
<meta property="og:image:height" content="720" />
<meta property="og:image:width" content="1280" />
<meta property="article:publisher" content="http://www.facebook.com/pages/KOOLradio/313438076410" />
<meta property="article:author" content="http://www.facebook.com/pages/KOOLradio/313438076410" />
<meta property="article:published_time" content="2017-11-06T11:17:59+00:00" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbskool2.files.wordpress.com/2017/11/chippendales1.jpg?w=1280"><meta name="twitter:title" content="Win Tickets To Chippendales: About Last Night 2018 Tour!"/><meta name="twitter:description" content=""/><meta name="twitter:site" content="KOOLradio"/><meta name="application-name" content="94.5 KOOL FM" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Valleys Greatest Hits" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://kool.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/e16cdb782696e8fadae869dcfd7abfe9?s=16" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>

<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.KOOLFM","default",["winticketstochippendalesaboutlastnight2018tour","page","article","contests"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2nFhy&#038;cscache=6&#038;csrev=70" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="page-template page-template-templates page-template-page-twocolumn page-template-templatespage-twocolumn-php page page-id-224587 desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light" style="background: #010101 url(http://cbskluv2.files.wordpress.com/2012/05/ch-bg.png) no-repeat center top;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>

<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbskool2.files.wordpress.com/2016/04/1059_sunnyfm_classichits_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-169964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-169964"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-169966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169966"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-169967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169967"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-169968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169968"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-169969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169969"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-169970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169970"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-169971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169971"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-169972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169972"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-169973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169973"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-169974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169974"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-169975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169975"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-169976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169976"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-169977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169977"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-169978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169978"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-169979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169979"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-169980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169980"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-169981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169981"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-169982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169982"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-169983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169983"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-169984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169984"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-169965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169965"><a href="http://kool.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://kool.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://kool.cbslocal.com" id="component-logo" class="header-component"><img src="http://cbskool2.files.wordpress.com/2013/01/kool-logo-225x110.png" alt="94.5 KOOL FM" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://kool.cbslocal.com/category/weather/" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="85004"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://www.facebook.com/pages/KOOLradio/313438076410" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/KOOLradio" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s3354" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://kool.cbslocal.com"><strong>Home</strong></a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://kool.cbslocal.com/category/music/"><strong>Music</strong></a></li>
<li id="menu-item-197531" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://kool.cbslocal.com/show/kool-mornings/"><strong>Maria and Chad</strong></a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://kool.cbslocal.com/category/shows/"><strong>On Air</strong></a></li>
<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://kool.cbslocal.com/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.kool.cbslocal.com"><strong>Events</strong></a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://kool.cbslocal.com/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://kool.cbslocal.com/photo-galleries/"><strong>Photos</strong></a></li>
<li id="menu-item-115612" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/video/category/music-94-5-kool-fm/"><strong>Videos</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">

<header id="page-rubric" class="">

		
	
	
	
			<div class="title-wrapper">
			<h1 class="title">Win Tickets To Chippendales: About Last Night 2018&nbsp;Tour!</h1>
		</div>
	
</header>

<section class="page-columns">

	
	<section class="page-column two-column columns-left">
		
		<article id="" class="article-bucket content">
			
							
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>
						
			<div class="story">
									<p><a href="https://cbskool2.files.wordpress.com/2017/11/chippendales1.jpg"><img class="wp-image-224604" src="https://cbskool2.files.wordpress.com/2017/11/chippendales1.jpg?w=420" alt="chippendales1 Win Tickets To Chippendales: About Last Night 2018 Tour!" width="100%" height="auto" title="Win Tickets To Chippendales: About Last Night 2018 Tour!" srcset="https://cbskool2.files.wordpress.com/2017/11/chippendales1.jpg?w=420 420w, https://cbskool2.files.wordpress.com/2017/11/chippendales1.jpg?w=840 840w, https://cbskool2.files.wordpress.com/2017/11/chippendales1.jpg?w=150 150w, https://cbskool2.files.wordpress.com/2017/11/chippendales1.jpg?w=300 300w, https://cbskool2.files.wordpress.com/2017/11/chippendales1.jpg?w=768 768w" sizes="(max-width: 420px) 100vw, 420px" /></a></p>
<p><strong>94.5 KOOL-FM HAS YOUR CHANCE TO WIN TICKETS TO CHIPPENDALES: ABOUT LAST NIGHT </strong><strong>2018 TOUR!</strong></p>
<p>Chippendales is back on tour! The About Last Night 2018 Tour will be coming to The Van Buren on Thursday February 22, 2018!</p>
<p>Each dance number is electrifying and throughout the amazing dances there are also interactive games. The show features contemporary backdrops, lights, and new multimedia for an immersive experience like you&#8217;ve never known. Come have fun and get rambunctious. Your party’s not going to plan itself so let’s get you started!</p>
<p>Chippendales’ dancers are all about having a good time and your friends over here at 94.5 KOOL-FM want to send you to the show!</p>
<p>Get all the information about Chippendales: About Last Night Tour, <a href="http://www.chippendales.com/touring-show">CLICK HERE</a>!</p>
<p><strong>ENTER TO WIN</strong> below from <strong>94.5 KOOL-FM!</strong></p>
		<form id="wpcom-iframe-form-0583fd4cdfabef1c8808d91bc66f592c-5a01bbf5db946" target="wpcom-iframe-0583fd4cdfabef1c8808d91bc66f592c-5a01bbf5db946" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fcbskool2.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="100%" />
							<input type="hidden" name="height" value="1800" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHA6Ly9rb29scmV3YXJkcy5rb29sLnJhZGlvLmNvbS9Db250ZXN0LzdNSUZFQyIgd2lkdGg9IjEwMCUiIGhlaWdodD0iMTgwMCIgZnJhbWVib3JkZXI9IjAiIGNsYXNzPSIiIHNjcm9sbGluZz0ibm8iIGFsbG93ZnVsbHNjcmVlbj0iIiByZXNpemU9IjAiIHJlcGxhY2VfYXR0cmlidXRlcz0iMSI+PHA+WW91ciBicm93c2VyIGRvZXMgbm90IHN1cHBvcnQgaWZyYW1lcy4gUGxlYXNlIHZpc2l0IDxhIGhyZWY9Imh0dHA6Ly9rb29scmV3YXJkcy5rb29sLnJhZGlvLmNvbS9Db250ZXN0LzdNSUZFQyI+aHR0cDovL2tvb2xyZXdhcmRzLmtvb2wucmFkaW8uY29tL0NvbnRlc3QvN01JRkVDPC9hPi48L3A+PC9pZnJhbWU+,bf790ab6f4b32108f767029c31b833eb411ca03a" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="0583fd4cdfabef1c8808d91bc66f592c" />
					</form>
		
				<iframe
						name="wpcom-iframe-0583fd4cdfabef1c8808d91bc66f592c-5a01bbf5db946"
			id="wpcom-iframe-0583fd4cdfabef1c8808d91bc66f592c-5a01bbf5db946"
			frameborder="0"
			scrolling="no"
			width="100%" 			height="1800" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-0583fd4cdfabef1c8808d91bc66f592c-5a01bbf5db946');
				var iframe = document.getElementById('wpcom-iframe-0583fd4cdfabef1c8808d91bc66f592c-5a01bbf5db946');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-0583fd4cdfabef1c8808d91bc66f592c-5a01bbf5db946'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		
							</div>
			
							
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>
						
			
						
		</article>
		
	</section>

		
			<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("30");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/945-kool-fm" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/945-kool-fm" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div>
	<div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div>
	
	<div id="cbs_rss_tabbed_widget-2" class="block sidebar-widget widget_cbs_rss_tabbed_widget">
			<div class="tabbed-rss-widget">
													<ul class="tabs tabs-count-2">
													<li>
								<a href="#tabbed_widget-panel-0">
									Radio.com								</a>
							</li>
													<li>
								<a href="#tabbed_widget-panel-1">
									Music News								</a>
							</li>
											</ul>
				
									<div class="panel " id="tabbed_widget-panel-0">
													<a href="http://news.radio.com/2017/11/06/prince-guitar-700000-auction/?" target="_blank" class="featured">
																											<img src="https://cbsradionews.files.wordpress.com/2016/04/prince-by-bertrand-guay.jpg?w=640" alt="Prince Guitar Sells for $700,000 at Auction" />
																		<div class="overlay">
										<strong>Prince Guitar Sells for...</strong>
																					<em>Prince originally donated the...</em>
																			</div>
															</a>
													<a href="http://news.radio.com/2017/11/06/ozzy-osbourne-announces-farewell-world-tour/?" target="_blank">
																	Ozzy Osbourne Announces Farewell World Tour															</a>
													<a href="http://news.radio.com/2017/11/06/paul-mccartney-trump-climate-change-madness/?" target="_blank">
																	Paul McCartney Calls Trump’s Stance on Climate Change Madness															</a>
											</div>
									<div class="panel  ui-tabs-hide " id="tabbed_widget-panel-1">
													<a href="http://news.radio.com/2017/11/07/kodak-black-lil-wayne-collaboration/?" target="_blank" class="featured">
																											<img src="https://cbsradionews.files.wordpress.com/2017/10/kodak-black-alberto-e-rodriguez-getty-images.jpg?w=640" alt="Kodak Black Teases Lil Wayne Collaboration" />
																		<div class="overlay">
										<strong>Kodak Black Teases Lil Wayne...</strong>
																					<em>During a recent concert, Kodak...</em>
																			</div>
															</a>
													<a href="http://news.radio.com/2017/11/07/tim-mcgraw-faith-hill-new-world-tour-dates/?" target="_blank">
																	Tim McGraw, Faith Hill Extend Soul2Soul World Tour															</a>
													<a href="http://news.radio.com/2017/11/07/kelsea-ballerini-rodney-crowell-2017-ascap-country-music-awards/?" target="_blank">
																	Kelsea Ballerini, Rodney Crowell Receive 2017 ASCAP Country Music Awards															</a>
											</div>
							</div>

			</div><div id="custom_html-2" class="widget_text block sidebar-widget widget_custom_html"><h3 class="title">Christmas Music</h3><div class="textwidget custom-html-widget"><a href="http://player.radio.com/listen/station/com-free-xmas"><img class="alignnone size-full wp-image-241569" src="https://cbskmle108.files.wordpress.com/2017/11/comfree-christmas-rail.jpg" alt="" width="297" height="260" /></a></div></div><div id="cat-posts-2" class="block sidebar-widget cat_posts"><h3 class="title"><a href="http://kool.cbslocal.com/category/contests/">KOOL Contests</a></h3><ul><li class="cat-posts-item-224589"><a href="http://kool.cbslocal.com/win-tickets-to-chippendales-about-last-night-2018-tour/">Win Tickets To Chippendales: About Last Night 2018 Tour!</a></li><li class="cat-posts-item-224558"><a href="http://kool.cbslocal.com/the-new-94-5-kool-fm-wants-you-to-experience-the-spirit-of-the-season-at-disneyland-resort/">The New 94.5 KOOL FM wants you to experience the spirit of the season at Disneyland® Resort!</a></li><li class="cat-posts-item-224237"><a href="http://kool.cbslocal.com/win-tickets-to-peppa-pig-live-surprise/">Win Tickets To Peppa Pig Live Surprise!</a></li><li class="cat-posts-item-224516"><a href="http://kool.cbslocal.com/win-tickets-to-an-advanced-screening-of-the-man-who-invented-christmas/">Win Tickets To An Advanced Screening of The Man Who Invented Christmas!</a></li><li class="cat-posts-item-224525"><a href="http://kool.cbslocal.com/desert-ford-dealers-vin-to-win/">DESERT FORD DEALERS’ VIN TO WIN!</a></li><li class="cat-posts-item-192510"><a href="http://kool.cbslocal.com/larry-h-miller-toyota-25-gift-card/">Get a $25 Gift Card With Test Drive*</a></li><li class="cat-posts-item-224373"><a href="http://kool.cbslocal.com/win-tickets-to-the-good-guys-southwest-nationals-car-show/">Win Tickets to the Goodguys Southwest Nationals Car Show!</a></li><li class="cat-posts-item-224243"><a href="http://kool.cbslocal.com/win-tickets-to-john-waite-storyteller/">Win Tickets To John Waite Storyteller!</a></li><li class="cat-posts-item-221616"><a href="http://kool.cbslocal.com/2017/08/28/make-the-switch-to-the-new-94-5-kool-fm/">MAKE THE SWITCH TO THE NEW 94.5 KOOL FM!</a></li></ul></div><div id="cbs_latest_gallery_block-2" class="block sidebar-widget widget_cbs_latest_gallery_block"><h3 class="title"><a href="http://kool.cbslocal.com/photo-galleries/category/photos/">Latest Galleries</a></h3>			<div class="widget-content-wrapper enable-type-icons">
				<a href="http://kool.cbslocal.com/photo-galleries/2017/11/04/11-04-17-pauls-ace-hardware-with-charlie-huero/" title="11-04-17 Paul&#039;s Ace Hardware with Charlie Huero" class="cbs-thumbnail-link content-type-photo" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbskool2.files.wordpress.com/2017/11/11-04-17-pauls-ace-hardware-with-charlie-huero-2.jpg?w=640&#038;h=360&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">11-04-17 Paul&#039;s Ace Hardware with Charlie Huero</strong></div></a>			</div>
		</div><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sidebar-injected-ad"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="middle"><script>cbs_load_ad_by_tile("31");</script></div></span></div><div id="facebook-likebox-3" class="block sidebar-widget widget_facebook_likebox"><h3 class="title"><a href="https://www.facebook.com/KOOLradio">KOOL Friends</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/KOOLradio" data-width="295"  data-height="250" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/KOOLradio"><a href="https://www.facebook.com/KOOLradio">KOOL Friends</a></blockquote></div>
		</div>
		</div><div id="twitter_timeline-2" class="block sidebar-widget widget_twitter_timeline"><h3 class="title">KOOL Twitter</h3><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/KOOLradio">My Tweets</a></div><div id="wpcom_instagram_widget-2" class="block sidebar-widget widget_wpcom_instagram_widget"><h3 class="title">Instagram @945KOOLFM</h3><div class="wpcom-instagram-images wpcom-instagram-columns-1">
<a href="https://www.instagram.com/p/BbIXeqSBJ8G/"><img src="http://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23279371_158347541570740_6834190856619032576_n.jpg" width="640" height="640" alt="@cheflorenzoboni just finished preparing an amazing @barillaus dish on the @marthastewart Sub Zero Wolf Stage! Yummy goodness at @azcentral Food &amp;Wine Experience! #BeingKOOL #AZFW" title="@cheflorenzoboni just finished preparing an amazing @barillaus dish on the @marthastewart Sub Zero Wolf Stage! Yummy goodness at @azcentral Food &amp;Wine Experience! #BeingKOOL #AZFW" /></a>
<a href="https://www.instagram.com/p/BbIPu1iBETP/"><img src="http://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23279761_125794944767720_5242607784972779520_n.jpg" width="640" height="640" alt="@charliekoolfm brings Chef Carlotta From El Charro to the @marthastewart Sub Zero Wolf Stage at @azcentral Food &amp; Wine Experience! #BeingKOOL #AZFW" title="@charliekoolfm brings Chef Carlotta From El Charro to the @marthastewart Sub Zero Wolf Stage at @azcentral Food &amp; Wine Experience! #BeingKOOL #AZFW" /></a>
<a href="https://www.instagram.com/p/BbGH8jIhWRW/"><img src="http://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23101927_534639643541570_129676281120817152_n.jpg" width="640" height="640" alt="6th Annual Ride For The Warrior at Paul Mason Sports Complex! Thank you for your service! #BeingKOOL #HelpingHands" title="6th Annual Ride For The Warrior at Paul Mason Sports Complex! Thank you for your service! #BeingKOOL #HelpingHands" /></a>
<a href="https://www.instagram.com/p/BbBI2ukh8Yx/"><img src="http://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/23098860_298649227297529_3785685377008795648_n.jpg" width="640" height="640" alt="Congrats to our #KOOLCamry Road Trip Winner. Kelly picked up his bold new 2018 Toyota Camry! @mariaandchad #WheresKelly" title="Congrats to our #KOOLCamry Road Trip Winner. Kelly picked up his bold new 2018 Toyota Camry! @mariaandchad #WheresKelly" /></a>
</div>
</div><div id="rss-2" class="block sidebar-widget widget_rss"><h3 class="title"><a class="rsswidget" href="http://cbslocal.com/feed/" title="Syndicate this content"><img style="background: orange; color: white; border: none;" width="14" height="14" src="http://s.wordpress.com/wp-includes/images/rss.png?m=1354137473h" alt="RSS" /></a> <a class="rsswidget" href="http://cbslocal.com" title="">CBS Local</a></h3><ul><li><a class='rsswidget' href='http://cbslocal.com/2017/11/07/three-year-olds-alleged-killer-due-in-court-attorneys-to-government-withholding/' title='The man accused of shooting and killing a 3-year-old girl in Baltimore in 2014 is expected to make a court appearance Tuesday afternoon.'>Three-Year-Old’s Alleged Killer Due In Court, Attorneys To Argue Government Is Withholding Evidence</a></li><li><a class='rsswidget' href='http://cbslocal.com/2017/11/07/internal-affairs-complaint-alleges-oakland-police-chief-untruthful-ice/' title='Oakland&#039;s police chief is accused of not telling the truth about a recent immigration raid.'>Internal Affairs Complaint Alleges Oakland Police Chief Untruthful About ICE Raid</a></li><li><a class='rsswidget' href='http://cbslocal.com/2017/11/07/nuclear-bomb-shelter-business-booming/' title='With North Korea threatening a nuclear strike all the way to the United States, a homegrown bomb shelter industry is exploding.'>Nuclear Bomb Shelter Business Is Booming</a></li><li><a class='rsswidget' href='http://cbslocal.com/2017/11/07/trial-kate-steinle-death-deliberate-or-accidental/' title='The main question comes into focus. Was the 2015 shooting of Kate Steinle -- on a San Francisco pier -- a deliberate act or an accident?'>Trial Explores Whether Kate Steinle’s Death Was Deliberate Or Accidental</a></li><li><a class='rsswidget' href='http://cbslocal.com/2017/11/07/creative-housing-solutions-for-wildfire-victims-await-green-light/' title='The Oasis Village, created by Burners Without Borders to house wildfire victims, is waiting for all the necessary permits.'>Creative Housing Solution For Wildfire Victims Awaits Green Light</a></li><li><a class='rsswidget' href='http://cbslocal.com/2017/11/06/nevada-names-interim-medical-officer-ahead-of-execution/' title='Nevada officials are pressing toward the state&#039;s first execution in 11 years, naming the state&#039;s top psychiatrist as interim replacement for the anesthesiologist who resigned last week after signing off on the lethal injection plan.'>Nevada Names Interim Medical Officer Ahead of Execution</a></li><li><a class='rsswidget' href='http://cbslocal.com/2017/11/06/nations-first-self-driving-shuttle-coming-to-downtown-las-vegas/' title='Covering a half mile loop in the Fremont East area of the Innovation District, the self-driving shuttle offers free rides for people to experience autonomous transportation in a real world environment.'>Nation’s First Self Driving Shuttle to Join Downtown Las Vegas Traffic</a></li><li><a class='rsswidget' href='http://cbslocal.com/2017/11/06/police-suspect-arrested-in-north-las-vegas-fatal-shooting/' title='Police say they&#039;ve arrested a suspect in a fatal shooting this weekend in North Las Vegas.'>Police: Suspect Arrested in North Las Vegas Fatal Shooting</a></li></ul></div><div id="text-3" class="block sidebar-widget widget_text">			<div class="textwidget"><h3 style="text-align:left;"></h3>
<h3 style="text-align:left;"><span style="color:#000000;">SPONSORED CONTENT</span></h3></div>
		</div>
	<div id="reptile_3_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_3"><div id="reptile_3" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("3");</script></div></span></div></aside>		
</section>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="http://kool.cbslocal.com" class="logo"><img src="http://cbskool2.files.wordpress.com/2013/01/kool-logo-225x110.png" alt="94.5 KOOL FM" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/pages/KOOLradio/313438076410" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/KOOLradio" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s3354" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Home</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="/playlist/" title="Playlist" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Playlist</strong></div></a><a href="http://kool.cbslocal.com/category/music/" title="Music" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Music</strong></div></a><a href="http://kool.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://events.kool.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="/category/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">On Air</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://kool.cbslocal.com/show/kool-mornings/" title="Maria and Chad" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Maria and Chad</strong></div></a><a href="http://kool.cbslocal.com/show/charlie-huero/" title="Charlie Huero" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Charlie Huero</strong></div></a><a href="http://kool.cbslocal.com/show/tom-peake/" title="Tom Peake" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tom Peake</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Listen Live</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://player.radio.com/listen/station/945-kool-fm" title="94.5 KOOL FM" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">94.5 KOOL FM</strong></div></a><a href="http://player.radio.com/listen/station/your-70s-playlist" title="KOOL HD2" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">KOOL HD2</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">About Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://kool.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://cbskool2.files.wordpress.com/2016/03/kool_generic_contest_rules_02-25-16.pdf" title="Contesting Rules" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contesting Rules</strong></div></a><a href="http://mapq.st/JetykP" title="Directions" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Directions</strong></div></a><a href="http://cbsloc.al/1rQS4wM" title="Internship" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Internship</strong></div></a><a href="http://www.facebook.com/pages/KOOLradio/313438076410" title="Facebook" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Facebook</strong></div></a><a href="http://www.twitter.com/KOOLradio" title="Twitter" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Twitter</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/phoenix.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="http://kool.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="94.5 KOOL FM" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=kool.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-111307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111307"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-188033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188033"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Policy</a></li>
<li id="menu-item-188034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188034"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-131361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131361"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-170405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170405"><a href="http://losangeles.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-111308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111308"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-107810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107810"><a href="https://cbskool2.files.wordpress.com/2017/05/cbs-radio-phoenix-eeo-public-file-report-2017.pdf">EEO Report</a></li>
<li id="menu-item-139144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139144"><a href="http://kool.cbslocal.com/eoe-statement/">EOE Statement</a></li>
</ul>			</div>

						</div></section>
	</div>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201745y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"0","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj8lOAzEMhl8IY7Yp4oB4FOQkbutMtibOlL59MxxQxWEEN8v+l894LmBzUk6KvqHjRSyXr3vf7vDmFDuU0A+SGgaZueGpc+cjJRe4/hbrkeOQLFLQmgYhWwpreOsm0bIR7VkL2Rk/JVnck2WT8wwcDbu/uvQsqlxBJXKQxBu+J1gJ/TcoUKJwUbFtw0AuSgJDFSO1UTImyAvXKm68+7P7Z4LWAb/WfsT3x+nh7fn1ZdpN/goKpJgl'></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24462&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'35192908','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'35192908','v':'wpcom','tz':'-7','user_id':'0','post':'224587','subd':'cbskool2'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=35192908&v=wpcomvt&tz=-7&user_id=0&post=224587&subd=cbskool2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVtocGsyVV8/WkV1SktvS3F8fkxMYnU0WC5dJlBMRWh6azJKS1VORzFTJlI2WEgvK1lYYz9dN2lvM0greD18cVFWJWI5aHljLWJCWWddcjZ3N3BwcjQzekold018YmRDTkxMRmdPaUhOWy1JYkpwbnR3aXg3SGRTOSZ1WVN8NC02SXdZNSU4SjlveF9+WkJYT29XSi5yVC9mbS5vVTF4dkksdVkxNy9xYS1lc2UrN3MlYWpLRmw1XTNoLUlRNXxyTWoy'}]);
_stq.push([ 'clickTrackerInit', '35192908', '224587' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>


<script type="text/javascript">
	var cbs_market_root = 'http://kool.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -25200;

	var site_url = 'http://kool.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";

	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		
		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fkool.cbslocal.com&ctg1=contests&category=contests&location=phoenix&type=local&group=music&genre=classichits&tit=win-tickets-to-chippendales-about-last-night-2018-tour" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-10"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-19"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17532821-16"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/contests" + window.location.pathname + "?cat=contests;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=contests" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>