<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Shops at Norterra- Halloween Car Show w/ Maria! 10-20-17 &laquo; 94.5 KOOL FM</title>
	<link rel="pingback" href="http://kool.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="#kool kids on the block, 94. 5 kool, arizona state fair, car show, halloween, maria, shops at norterra" />
			
<!-- WP Header - Start -->
	
<meta name="keywords" content="kool, kool 94.5, kool car show, kool fm, kool kids on the block, #kool kids on the block, 94. 5 kool, arizona state fair, car show, halloween, maria, shops at norterra" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=kool.cbslocal.com&amp;id=35192908&amp;t=1508564234&amp;back=http%3A%2F%2Fkool.cbslocal.com%2F2017%2F10%2F20%2Fshops-at-norterra-halloween-car-show-w-maria-10-20-17%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbskool2.wordpress.com' />
<link rel='dns-prefetch' href='//cbsphxhost.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="94.5 KOOL FM &raquo; Feed" href="http://kool.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="94.5 KOOL FM &raquo; Comments Feed" href="http://kool.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="94.5 KOOL FM &raquo; Shops at Norterra- Halloween Car Show w/ Maria!&nbsp;10-20-17 Comments Feed" href="http://kool.cbslocal.com/2017/10/20/shops-at-norterra-halloween-car-show-w-maria-10-20-17/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1kd1OwzAMRl8I1xto2hXiWdLEdG6dH+pkVd+erGJSBzcBiavoJPbJJxuXBDaGTCGjL5CkDBwUl2SjB/UstH6jzqo+4a4tX8iT4pUT2l5BojWCd5GPrkh9NU6xNt7ONsGoOH4Umld8J1MrZuHhkh+g8xz+lmYrAm+CGWjecj3cgCOdckxtcg5WSu348hTfB8MCwmH6n3QklUL+OcjdAoWnahopJ2Mn2KgtzPad6XtyMKvCwm6g/NuVxUXAmjkWJblBd4c2keZVqD3ufh5v/vV4OpyPL8/nw2n8BBr7E4Y=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://cbsphxhost.com/css/classic-hits-840.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyFkOEKwjAMhF/IWh1u4g/xWbo0bNWmLUvrfHwzy0AQ5p9wXPPdleg5KYghY8g6j0jI+umShp6Vj2C8dgF8sWIDszZTduBxL3qn/5HJl8EF1hRt8fLKJLianR0wf9K+jZ9IKmoNgDih+JRMXjYIrTPopTFsYjW4frxqlfG1iVDq1qJFjgYevFmRZFv1fZqQWckkV0jVayzcja7H9nBuu6a5nO5vB12Hwg==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkcFOAzEMRH+IYIqUAwfEt3hTN5h14lXi7cLfN021lKpStQdub+SZkWzDMrmg2Sgb2CclqnDkCcJQnWhAgUnmyLlC0v0sbbrwPpJVCPWXnxs/wZ+iNLs1ttoPGGhQHZ3w2OAbqv0IbUk2NowF05W2xKoGRnHcLLfiEmbIapfhCo9aI2m/h7HmG+EOglweRQsNorFh7De7yrvQpvt3k0uYMVLpjQnLeN44zZUDBBUt97v8S7ceqSyFrf/tI73v/It/e/U7779OTyHczA==' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://cbsphxhost.com/css/classic-hits-840.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kttOwzAMhl+ILINpk7hAPEuWupkzxwk5tCpPjzsNicIE3QVSJMvx9/uU6DEpZEutg6K9nLcGebqajS8P+jdABXTZVNgE5E/YRq7AVdcTBJEMmLQ9FkXRGtJfM/WNbcXIZZVSBBxHlchMyO7uYinS1CPR3UK/SpGoOeSiQ+waSdR0F7EYNTytne+62h6MEJnQnerCWb3l791cIBUMGwd5rrS4UDLpucb0H6mBxOP644n9nOGIBKoVyIJylV/WxxtciqVKH0WgG9Hlf0UeEMY/MQ81GXtWGQq+z1lfw8vjfnt43u92h63/AExFJvw='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZBEbpA/it+Sy2JRcajZp6N+bQoS+iIV5GTjDGagLs0G7YpBgbnkXTBsUCzom5N4GPtMFflLVmhfm/1yWio6UjiFjyJAn9I1d7QJaEXNRS7cvG6/QsETEuuLM8OiWZkKyK5419q+xOqZlioXQ7YV/S3//9I/rMAoh7rdxmD8D1XU5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAMBS9E6nZREAvEWdLUDY6cD3FS6O0JEguWBXlh+fnNwCMpE0PBUKDc0KPASgnMJIqj0QxOwN0r5u2zOhO5+kDLpoaub+MpdE4O8LNo0ipFKa0p2uL/noXxKUwz5r285Thp3tVOXC0FAR/nyu1bBbPKaElK1oViePu+711WCobr3OIG61zIMDbu6i/D2PfjaTiPR/cC6N+YOA=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbskool2.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2gwWPSL' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fkool.cbslocal.com%2F2017%2F10%2F20%2Fshops-at-norterra-halloween-car-show-w-maria-10-20-17%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fkool.cbslocal.com%2F2017%2F10%2F20%2Fshops-at-norterra-halloween-car-show-w-maria-10-20-17%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/e16cdb782696e8fadae869dcfd7abfe9?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/e16cdb782696e8fadae869dcfd7abfe9?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/e16cdb782696e8fadae869dcfd7abfe9?s=114" />
<link rel='openid.server' href='http://cbskool2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbskool2.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://kool.cbslocal.com/osd.xml" title="94.5 KOOL FM" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
	<link rel="canonical" href="http://kool.cbslocal.com/2017/10/20/shops-at-norterra-halloween-car-show-w-maria-10-20-17/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="94.5 KOOL FM" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Valleys Greatest Hits" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://kool.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/e16cdb782696e8fadae869dcfd7abfe9?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbskool2.files.wordpress.com/2017/10/10-20-17-shops-at-norterra-halloween-20.jpg?w=1479">
		
					<meta name="twitter:title" content="Shops at Norterra- Halloween Car Show w/ Maria! 10-20-17" />
					<meta name="twitter:description" content="" />
					<meta name="twitter:site" content="KOOLradio" />
		
		
<meta property="og:title" content="Shops at Norterra- Halloween Car Show w/ Maria! 10-20-17" />
<meta property="og:image" content="https://cbskool2.files.wordpress.com/2017/10/10-20-17-shops-at-norterra-halloween-20.jpg?w=1479" />
<meta property="og:image:secure_url" content="https://cbskool2.files.wordpress.com/2017/10/10-20-17-shops-at-norterra-halloween-20.jpg?w=1479" />
<meta property="og:description" content="" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://kool.cbslocal.com/2017/10/20/shops-at-norterra-halloween-car-show-w-maria-10-20-17/" />
<meta property="og:image:height" content="1500" />
<meta property="og:image:width" content="1479" />
<meta property="article:publisher" content="http://www.facebook.com/pages/KOOLradio/313438076410" />
<meta property="article:author" content="http://www.facebook.com/pages/KOOLradio/313438076410" />
<meta property="article:suggested-social-copy" content="" />

<link rel="amphtml" href="http://kool.cbslocal.com/2017/10/20/shops-at-norterra-halloween-car-show-w-maria-10-20-17/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2gwWPSL"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.KOOLFM","default",["shopsatnorterrahalloweencarshowwmaria102017","post","article","kool","kool945","koolcarshow","koolfm","koolkidsontheblock","945kool","arizonastatefair","carshow","halloween","maria","shopsatnorterra"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2nFhy&#038;cscache=6&#038;csrev=70" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-224021 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-kool-kids-on-the-block tag-94-5-kool tag-arizona-state-fair tag-car-show-2 tag-halloween-2 tag-maria tag-shops-at-norterra" style="background: #010101 url(http://cbskluv2.files.wordpress.com/2012/05/ch-bg.png) no-repeat center top;">

	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbskool2.files.wordpress.com/2016/04/1059_sunnyfm_classichits_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-169964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-169964"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-169966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169966"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-169967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169967"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-169968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169968"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-169969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169969"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-169970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169970"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-169971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169971"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-169972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169972"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-169973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169973"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-169974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169974"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-169975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169975"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-169976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169976"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-169977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169977"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-169978" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169978"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-169979" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169979"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-169980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169980"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-169981" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169981"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-169982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169982"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-169983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169983"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-169984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169984"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-169965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-169965"><a href="http://kool.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://kool.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://kool.cbslocal.com" id="component-logo" class="header-component"><img src="http://cbskool2.files.wordpress.com/2013/01/kool-logo-225x110.png" alt="94.5 KOOL FM" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://kool.cbslocal.com/category/weather/" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="85004"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://www.facebook.com/pages/KOOLradio/313438076410" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/KOOLradio" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s3354" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-49" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://kool.cbslocal.com"><strong>Home</strong></a></li>
<li id="menu-item-50" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://kool.cbslocal.com/category/music/"><strong>Music</strong></a></li>
<li id="menu-item-197531" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://kool.cbslocal.com/show/kool-mornings/"><strong>Maria and Chad</strong></a></li>
<li id="menu-item-51" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://kool.cbslocal.com/category/shows/"><strong>On Air</strong></a></li>
<li id="menu-item-52" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://kool.cbslocal.com/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.kool.cbslocal.com"><strong>Events</strong></a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://kool.cbslocal.com/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://kool.cbslocal.com/photo-galleries/"><strong>Photos</strong></a></li>
<li id="menu-item-115612" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/video/category/music-94-5-kool-fm/"><strong>Videos</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Shops at Norterra- Halloween Car Show w/ Maria!&nbsp;10-20-17</h1>
						<time class="entry-date">October 20, 2017 9:45 PM</time>
							<span class="byline">By Maria Knight</span>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://kool.cbslocal.com/tag/kool-kids-on-the-block/">#KOOL KIDS ON THE BLOCK</a>, <a href="http://kool.cbslocal.com/tag/94-5-kool/">94. 5 KOOL</a>, <a href="http://kool.cbslocal.com/tag/arizona-state-fair/">Arizona State Fair</a>, <a href="http://kool.cbslocal.com/tag/car-show-2/">Car Show</a>, <a href="http://kool.cbslocal.com/tag/halloween-2/">HAlloween</a>, <a href="http://kool.cbslocal.com/tag/maria/">maria</a>, <a href="http://kool.cbslocal.com/tag/shops-at-norterra/">Shops at Norterra</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image  close-btn" id="featured-media"><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbskool2.files.wordpress.com/2017/10/10-20-17-shops-at-norterra-halloween-20.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbskool2.files.wordpress.com/2017/10/10-20-17-shops-at-norterra-halloween-20.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbskool2.files.wordpress.com/2017/10/10-20-17-shops-at-norterra-halloween-20.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cbskool2.files.wordpress.com/2017/10/10-20-17-shops-at-norterra-halloween-20.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbskool2.files.wordpress.com/2017/10/10-20-17-shops-at-norterra-halloween-20.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbskool2.files.wordpress.com/2017/10/10-20-17-shops-at-norterra-halloween-20.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbskool2.files.wordpress.com/2017/10/10-20-17-shops-at-norterra-halloween-20.jpg?w=1024&amp;h=576&amp;crop=1 1024w" sizes="(max-width: 640px) 100vw, 640px" /></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p>The Kool kids on the Block were hanging out at the Shops at Norterra Halloween Car show with Maria! There was lots of awesome people dressed up in their best spooky costumes trunk or treating.  We had the chance to give one lucky winner a 4-pack of tickets to the Arizona State Fair, as well as candy for the little ones!</p>
<div id="embed-slider-1" class="embed-item embed-slider aspect-ratio-16-9 embed-slider-type-manual gallery-shortcode" ><div class="wrapper">
<ul class="slides"><li class="slide item-0"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="224048" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-32.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-32.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-32.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-32.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-32.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-32.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-32.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-32.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-32.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-32.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-32.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-32.jpg?w=1024&amp;h=0&amp;crop=1&quot;}"><span class="balance"><img src="https://cbskool2.files.wordpress.com/2017/10/10-20-17-shops-at-norterra-halloween-32.jpg?w=640&#038;h=360&#038;crop=1" title="Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" alt="10 20 17 shops at norterra halloween 32 Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" /></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title"></span><span class="gallery-image-title">10-20-17 Shops at Norterra Halloween (32)</span></strong><em class="description"><span class="image-description"></span><span class="image-caption"></span></em></div></div></li><li class="slide item-1"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="224036" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-21.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-21.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-21.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-21.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-21.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-21.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-21.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-21.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-21.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-21.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-21.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-21.jpg?w=1024&amp;h=0&amp;crop=1&quot;}"><span class="balance"><img src="https://cbskool2.files.wordpress.com/2017/10/10-20-17-shops-at-norterra-halloween-21.jpg?w=640&#038;h=360&#038;crop=1" title="Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" alt="10 20 17 shops at norterra halloween 21 Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" /></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title"></span><span class="gallery-image-title">10-20-17 Shops at Norterra Halloween (21)</span></strong><em class="description"><span class="image-description"></span><span class="image-caption"></span></em></div></div></li><li class="slide item-2"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="224024" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-10.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-10.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-10.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-10.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-10.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-10.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-10.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-10.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-10.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-10.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-10.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-10.jpg?w=1024&amp;h=0&amp;crop=1&quot;}"><span class="balance"><img src="https://cbskool2.files.wordpress.com/2017/10/10-20-17-shops-at-norterra-halloween-10.jpg?w=640&#038;h=360&#038;crop=1" title="Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" alt="10 20 17 shops at norterra halloween 10 Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" /></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title"></span><span class="gallery-image-title">10-20-17 Shops at Norterra Halloween (10)</span></strong><em class="description"><span class="image-description"></span><span class="image-caption"></span></em></div></div></li><li class="slide item-3"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="224025" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-11.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-11.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-11.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-11.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-11.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-11.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-11.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-11.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-11.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-11.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-11.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-11.jpg?w=1024&amp;h=0&amp;crop=1&quot;}"><span class="balance"><img src="https://cbskool2.files.wordpress.com/2017/10/10-20-17-shops-at-norterra-halloween-11.jpg?w=640&#038;h=360&#038;crop=1" title="Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" alt="10 20 17 shops at norterra halloween 11 Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" /></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title"></span><span class="gallery-image-title">10-20-17 Shops at Norterra Halloween (11)</span></strong><em class="description"><span class="image-description"></span><span class="image-caption"></span></em></div></div></li><li class="slide item-4"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="224026" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-12.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-12.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-12.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-12.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-12.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-12.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-12.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-12.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-12.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-12.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-12.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-12.jpg?w=1024&amp;h=0&amp;crop=1&quot;}"><span class="balance"><img src="https://cbskool2.files.wordpress.com/2017/10/10-20-17-shops-at-norterra-halloween-12.jpg?w=640&#038;h=360&#038;crop=1" title="Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" alt="10 20 17 shops at norterra halloween 12 Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" /></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title"></span><span class="gallery-image-title">10-20-17 Shops at Norterra Halloween (12)</span></strong><em class="description"><span class="image-description"></span><span class="image-caption"></span></em></div></div></li><li class="slide item-5"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="224027" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-13.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-13.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-13.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-13.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-13.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-13.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-13.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-13.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-13.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-13.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-13.jpg?w=0&amp;h=640&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-13.jpg?w=0&amp;h=1024&amp;crop=1&quot;}"><span class="balance"><img src="https://cbskool2.files.wordpress.com/2017/10/10-20-17-shops-at-norterra-halloween-13.jpg?w=640&#038;h=360&#038;crop=1" title="Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" alt="10 20 17 shops at norterra halloween 13 Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" /></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title"></span><span class="gallery-image-title">10-20-17 Shops at Norterra Halloween (13)</span></strong><em class="description"><span class="image-description"></span><span class="image-caption"></span></em></div></div></li><li class="slide item-6"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="224028" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-14.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-14.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-14.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-14.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-14.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-14.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-14.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-14.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-14.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-14.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-14.jpg?w=0&amp;h=640&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-14.jpg?w=0&amp;h=1024&amp;crop=1&quot;}"><span class="balance"><img src="https://cbskool2.files.wordpress.com/2017/10/10-20-17-shops-at-norterra-halloween-14.jpg?w=640&#038;h=360&#038;crop=1" title="Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" alt="10 20 17 shops at norterra halloween 14 Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" /></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title"></span><span class="gallery-image-title">10-20-17 Shops at Norterra Halloween (14)</span></strong><em class="description"><span class="image-description"></span><span class="image-caption"></span></em></div></div></li><li class="slide item-7"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="224029" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-15.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-15.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-15.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-15.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-15.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-15.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-15.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-15.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-15.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-15.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-15.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-15.jpg?w=1024&amp;h=0&amp;crop=1&quot;}"><span class="balance"><img src="https://cbskool2.files.wordpress.com/2017/10/10-20-17-shops-at-norterra-halloween-15.jpg?w=640&#038;h=360&#038;crop=1" title="Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" alt="10 20 17 shops at norterra halloween 15 Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" /></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title"></span><span class="gallery-image-title">10-20-17 Shops at Norterra Halloween (15)</span></strong><em class="description"><span class="image-description"></span><span class="image-caption"></span></em></div></div></li><li class="slide item-8"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="224023" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-1.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-1.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-1.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-1.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-1.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-1.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-1.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-1.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-1.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-1.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-1.jpg?w=0&amp;h=640&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-1.jpg?w=0&amp;h=1024&amp;crop=1&quot;}"><span class="balance"><img src="https://cbskool2.files.wordpress.com/2017/10/10-20-17-shops-at-norterra-halloween-1.jpg?w=640&#038;h=360&#038;crop=1" title="Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" alt="10 20 17 shops at norterra halloween 1 Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" /></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title"></span><span class="gallery-image-title">10-20-17 Shops at Norterra Halloween (1)</span></strong><em class="description"><span class="image-description"></span><span class="image-caption"></span></em></div></div></li><li class="slide item-9"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="224030" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-16.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-16.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-16.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-16.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-16.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-16.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-16.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-16.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-16.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-16.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-16.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-16.jpg?w=1024&amp;h=0&amp;crop=1&quot;}"><span class="balance"><img src="https://cbskool2.files.wordpress.com/2017/10/10-20-17-shops-at-norterra-halloween-16.jpg?w=640&#038;h=360&#038;crop=1" title="Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" alt="10 20 17 shops at norterra halloween 16 Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" /></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title"></span><span class="gallery-image-title">10-20-17 Shops at Norterra Halloween (16)</span></strong><em class="description"><span class="image-description"></span><span class="image-caption"></span></em></div></div></li><li class="slide item-10"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="224031" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-17.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-17.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-17.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-17.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-17.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-17.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-17.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-17.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-17.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-17.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-17.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-17.jpg?w=1024&amp;h=0&amp;crop=1&quot;}"><span class="balance"><img src="https://cbskool2.files.wordpress.com/2017/10/10-20-17-shops-at-norterra-halloween-17.jpg?w=640&#038;h=360&#038;crop=1" title="Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" alt="10 20 17 shops at norterra halloween 17 Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" /></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title"></span><span class="gallery-image-title">10-20-17 Shops at Norterra Halloween (17)</span></strong><em class="description"><span class="image-description"></span><span class="image-caption"></span></em></div></div></li><li class="slide item-11"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="224032" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-18.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-18.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-18.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-18.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-18.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-18.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-18.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-18.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-18.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-18.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-18.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-18.jpg?w=1024&amp;h=0&amp;crop=1&quot;}"><span class="balance"><img src="https://cbskool2.files.wordpress.com/2017/10/10-20-17-shops-at-norterra-halloween-18.jpg?w=640&#038;h=360&#038;crop=1" title="Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" alt="10 20 17 shops at norterra halloween 18 Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" /></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title"></span><span class="gallery-image-title">10-20-17 Shops at Norterra Halloween (18)</span></strong><em class="description"><span class="image-description"></span><span class="image-caption"></span></em></div></div></li><li class="slide item-12"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="224033" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-19.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-19.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-19.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-19.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-19.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-19.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-19.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-19.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-19.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-19.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-19.jpg?w=0&amp;h=640&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-19.jpg?w=0&amp;h=1024&amp;crop=1&quot;}"><span class="balance"><img src="https://cbskool2.files.wordpress.com/2017/10/10-20-17-shops-at-norterra-halloween-19.jpg?w=640&#038;h=360&#038;crop=1" title="Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" alt="10 20 17 shops at norterra halloween 19 Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" /></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title"></span><span class="gallery-image-title">10-20-17 Shops at Norterra Halloween (19)</span></strong><em class="description"><span class="image-description"></span><span class="image-caption"></span></em></div></div></li><li class="slide item-13"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="224034" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-2.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-2.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-2.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-2.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-2.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-2.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-2.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-2.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-2.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-2.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-2.jpg?w=0&amp;h=640&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-2.jpg?w=0&amp;h=1024&amp;crop=1&quot;}"><span class="balance"><img src="https://cbskool2.files.wordpress.com/2017/10/10-20-17-shops-at-norterra-halloween-2.jpg?w=640&#038;h=360&#038;crop=1" title="Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" alt="10 20 17 shops at norterra halloween 2 Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" /></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title"></span><span class="gallery-image-title">10-20-17 Shops at Norterra Halloween (2)</span></strong><em class="description"><span class="image-description"></span><span class="image-caption"></span></em></div></div></li><li class="slide item-14"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="224035" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-20.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-20.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-20.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-20.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-20.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-20.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-20.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-20.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-20.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-20.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-20.jpg?w=0&amp;h=640&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-20.jpg?w=0&amp;h=1024&amp;crop=1&quot;}"><span class="balance"><img src="https://cbskool2.files.wordpress.com/2017/10/10-20-17-shops-at-norterra-halloween-20.jpg?w=640&#038;h=360&#038;crop=1" title="Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" alt="10 20 17 shops at norterra halloween 20 Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" /></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title"></span><span class="gallery-image-title">10-20-17 Shops at Norterra Halloween (20)</span></strong><em class="description"><span class="image-description"></span><span class="image-caption"></span></em></div></div></li><li class="slide item-15"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="224037" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-22.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-22.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-22.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-22.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-22.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-22.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-22.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-22.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-22.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-22.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-22.jpg?w=0&amp;h=640&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-22.jpg?w=0&amp;h=1024&amp;crop=1&quot;}"><span class="balance"><img src="https://cbskool2.files.wordpress.com/2017/10/10-20-17-shops-at-norterra-halloween-22.jpg?w=640&#038;h=360&#038;crop=1" title="Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" alt="10 20 17 shops at norterra halloween 22 Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" /></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title"></span><span class="gallery-image-title">10-20-17 Shops at Norterra Halloween (22)</span></strong><em class="description"><span class="image-description"></span><span class="image-caption"></span></em></div></div></li><li class="slide item-16"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="224038" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-23.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-23.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-23.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-23.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-23.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-23.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-23.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-23.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-23.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-23.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-23.jpg?w=0&amp;h=640&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-23.jpg?w=0&amp;h=1024&amp;crop=1&quot;}"><span class="balance"><img src="https://cbskool2.files.wordpress.com/2017/10/10-20-17-shops-at-norterra-halloween-23.jpg?w=640&#038;h=360&#038;crop=1" title="Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" alt="10 20 17 shops at norterra halloween 23 Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" /></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title"></span><span class="gallery-image-title">10-20-17 Shops at Norterra Halloween (23)</span></strong><em class="description"><span class="image-description"></span><span class="image-caption"></span></em></div></div></li><li class="slide item-17"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="224039" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-24.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-24.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-24.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-24.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-24.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-24.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-24.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-24.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-24.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-24.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-24.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-24.jpg?w=1024&amp;h=0&amp;crop=1&quot;}"><span class="balance"><img src="https://cbskool2.files.wordpress.com/2017/10/10-20-17-shops-at-norterra-halloween-24.jpg?w=640&#038;h=360&#038;crop=1" title="Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" alt="10 20 17 shops at norterra halloween 24 Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" /></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title"></span><span class="gallery-image-title">10-20-17 Shops at Norterra Halloween (24)</span></strong><em class="description"><span class="image-description"></span><span class="image-caption"></span></em></div></div></li><li class="slide item-18"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="224040" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-25.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-25.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-25.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-25.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-25.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-25.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-25.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-25.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-25.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-25.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-25.jpg?w=0&amp;h=640&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-25.jpg?w=0&amp;h=1024&amp;crop=1&quot;}"><span class="balance"><img src="https://cbskool2.files.wordpress.com/2017/10/10-20-17-shops-at-norterra-halloween-25.jpg?w=640&#038;h=360&#038;crop=1" title="Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" alt="10 20 17 shops at norterra halloween 25 Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" /></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title"></span><span class="gallery-image-title">10-20-17 Shops at Norterra Halloween (25)</span></strong><em class="description"><span class="image-description"></span><span class="image-caption"></span></em></div></div></li><li class="slide item-19"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="224041" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-26.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-26.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-26.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-26.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-26.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-26.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-26.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-26.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-26.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-26.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-26.jpg?w=0&amp;h=640&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-26.jpg?w=0&amp;h=1024&amp;crop=1&quot;}"><span class="balance"><img src="https://cbskool2.files.wordpress.com/2017/10/10-20-17-shops-at-norterra-halloween-26.jpg?w=640&#038;h=360&#038;crop=1" title="Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" alt="10 20 17 shops at norterra halloween 26 Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" /></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title"></span><span class="gallery-image-title">10-20-17 Shops at Norterra Halloween (26)</span></strong><em class="description"><span class="image-description"></span><span class="image-caption"></span></em></div></div></li><li class="slide item-20"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="224042" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-27.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-27.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-27.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-27.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-27.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-27.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-27.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-27.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-27.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-27.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-27.jpg?w=0&amp;h=640&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-27.jpg?w=0&amp;h=1024&amp;crop=1&quot;}"><span class="balance"><img src="https://cbskool2.files.wordpress.com/2017/10/10-20-17-shops-at-norterra-halloween-27.jpg?w=640&#038;h=360&#038;crop=1" title="Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" alt="10 20 17 shops at norterra halloween 27 Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" /></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title"></span><span class="gallery-image-title">10-20-17 Shops at Norterra Halloween (27)</span></strong><em class="description"><span class="image-description"></span><span class="image-caption"></span></em></div></div></li><li class="slide item-21"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="224043" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-28.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-28.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-28.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-28.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-28.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-28.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-28.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-28.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-28.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-28.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-28.jpg?w=0&amp;h=640&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-28.jpg?w=0&amp;h=1024&amp;crop=1&quot;}"><span class="balance"><img src="https://cbskool2.files.wordpress.com/2017/10/10-20-17-shops-at-norterra-halloween-28.jpg?w=640&#038;h=360&#038;crop=1" title="Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" alt="10 20 17 shops at norterra halloween 28 Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" /></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title"></span><span class="gallery-image-title">10-20-17 Shops at Norterra Halloween (28)</span></strong><em class="description"><span class="image-description"></span><span class="image-caption"></span></em></div></div></li><li class="slide item-22"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="224044" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-29.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-29.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-29.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-29.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-29.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-29.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-29.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-29.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-29.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-29.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-29.jpg?w=0&amp;h=640&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-29.jpg?w=0&amp;h=1024&amp;crop=1&quot;}"><span class="balance"><img src="https://cbskool2.files.wordpress.com/2017/10/10-20-17-shops-at-norterra-halloween-29.jpg?w=640&#038;h=360&#038;crop=1" title="Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" alt="10 20 17 shops at norterra halloween 29 Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" /></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title"></span><span class="gallery-image-title">10-20-17 Shops at Norterra Halloween (29)</span></strong><em class="description"><span class="image-description"></span><span class="image-caption"></span></em></div></div></li><li class="slide item-23"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="224045" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-3.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-3.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-3.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-3.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-3.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-3.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-3.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-3.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-3.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-3.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-3.jpg?w=0&amp;h=640&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-3.jpg?w=0&amp;h=1024&amp;crop=1&quot;}"><span class="balance"><img src="https://cbskool2.files.wordpress.com/2017/10/10-20-17-shops-at-norterra-halloween-3.jpg?w=640&#038;h=360&#038;crop=1" title="Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" alt="10 20 17 shops at norterra halloween 3 Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" /></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title"></span><span class="gallery-image-title">10-20-17 Shops at Norterra Halloween (3)</span></strong><em class="description"><span class="image-description"></span><span class="image-caption"></span></em></div></div></li><li class="slide item-24"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="224046" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-30.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-30.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-30.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-30.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-30.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-30.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-30.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-30.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-30.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-30.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-30.jpg?w=0&amp;h=640&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-30.jpg?w=0&amp;h=1024&amp;crop=1&quot;}"><span class="balance"><img src="https://cbskool2.files.wordpress.com/2017/10/10-20-17-shops-at-norterra-halloween-30.jpg?w=640&#038;h=360&#038;crop=1" title="Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" alt="10 20 17 shops at norterra halloween 30 Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" /></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title"></span><span class="gallery-image-title">10-20-17 Shops at Norterra Halloween (30)</span></strong><em class="description"><span class="image-description"></span><span class="image-caption"></span></em></div></div></li><li class="slide item-25"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="224047" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-31.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-31.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-31.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-31.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-31.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-31.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-31.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-31.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-31.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-31.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-31.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-31.jpg?w=1024&amp;h=0&amp;crop=1&quot;}"><span class="balance"><img src="https://cbskool2.files.wordpress.com/2017/10/10-20-17-shops-at-norterra-halloween-31.jpg?w=640&#038;h=360&#038;crop=1" title="Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" alt="10 20 17 shops at norterra halloween 31 Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" /></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title"></span><span class="gallery-image-title">10-20-17 Shops at Norterra Halloween (31)</span></strong><em class="description"><span class="image-description"></span><span class="image-caption"></span></em></div></div></li><li class="slide item-26"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="224049" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-4.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-4.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-4.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-4.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-4.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-4.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-4.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-4.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-4.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-4.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-4.jpg?w=0&amp;h=640&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-4.jpg?w=0&amp;h=1024&amp;crop=1&quot;}"><span class="balance"><img src="https://cbskool2.files.wordpress.com/2017/10/10-20-17-shops-at-norterra-halloween-4.jpg?w=640&#038;h=360&#038;crop=1" title="Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" alt="10 20 17 shops at norterra halloween 4 Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" /></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title"></span><span class="gallery-image-title">10-20-17 Shops at Norterra Halloween (4)</span></strong><em class="description"><span class="image-description"></span><span class="image-caption"></span></em></div></div></li><li class="slide item-27"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="224050" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-5.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-5.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-5.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-5.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-5.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-5.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-5.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-5.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-5.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-5.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-5.jpg?w=0&amp;h=640&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-5.jpg?w=0&amp;h=1024&amp;crop=1&quot;}"><span class="balance"><img src="https://cbskool2.files.wordpress.com/2017/10/10-20-17-shops-at-norterra-halloween-5.jpg?w=640&#038;h=360&#038;crop=1" title="Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" alt="10 20 17 shops at norterra halloween 5 Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" /></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title"></span><span class="gallery-image-title">10-20-17 Shops at Norterra Halloween (5)</span></strong><em class="description"><span class="image-description"></span><span class="image-caption"></span></em></div></div></li><li class="slide item-28"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="224051" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-6.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-6.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-6.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-6.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-6.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-6.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-6.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-6.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-6.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-6.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-6.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-6.jpg?w=1024&amp;h=0&amp;crop=1&quot;}"><span class="balance"><img src="https://cbskool2.files.wordpress.com/2017/10/10-20-17-shops-at-norterra-halloween-6.jpg?w=640&#038;h=360&#038;crop=1" title="Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" alt="10 20 17 shops at norterra halloween 6 Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" /></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title"></span><span class="gallery-image-title">10-20-17 Shops at Norterra Halloween (6)</span></strong><em class="description"><span class="image-description"></span><span class="image-caption"></span></em></div></div></li><li class="slide item-29"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="224052" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-7.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-7.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-7.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-7.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-7.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-7.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-7.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-7.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-7.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-7.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-7.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-7.jpg?w=1024&amp;h=0&amp;crop=1&quot;}"><span class="balance"><img src="https://cbskool2.files.wordpress.com/2017/10/10-20-17-shops-at-norterra-halloween-7.jpg?w=640&#038;h=360&#038;crop=1" title="Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" alt="10 20 17 shops at norterra halloween 7 Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" /></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title"></span><span class="gallery-image-title">10-20-17 Shops at Norterra Halloween (7)</span></strong><em class="description"><span class="image-description"></span><span class="image-caption"></span></em></div></div></li><li class="slide item-30"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="224053" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-8.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-8.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-8.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-8.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-8.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-8.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-8.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-8.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-8.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-8.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-8.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-8.jpg?w=1024&amp;h=0&amp;crop=1&quot;}"><span class="balance"><img src="https://cbskool2.files.wordpress.com/2017/10/10-20-17-shops-at-norterra-halloween-8.jpg?w=640&#038;h=360&#038;crop=1" title="Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" alt="10 20 17 shops at norterra halloween 8 Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" /></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title"></span><span class="gallery-image-title">10-20-17 Shops at Norterra Halloween (8)</span></strong><em class="description"><span class="image-description"></span><span class="image-caption"></span></em></div></div></li><li class="slide item-31"><div class="cbs-thumbnail-link" ><div class="thumbnail-wrapper" data-photo-id="224054" data-imgsrc-list="{&quot;large-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-9.jpg?w=1024&amp;h=576&amp;crop=1&quot;,&quot;medium-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-9.jpg?w=640&amp;h=360&amp;crop=1&quot;,&quot;small-16-9&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-9.jpg?w=310&amp;h=174&amp;crop=1&quot;,&quot;large-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-9.jpg?w=1024&amp;h=683&amp;crop=1&quot;,&quot;medium-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-9.jpg?w=640&amp;h=427&amp;crop=1&quot;,&quot;small-3-2&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-9.jpg?w=310&amp;h=207&amp;crop=1&quot;,&quot;large-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-9.jpg?w=1024&amp;h=1024&amp;crop=1&quot;,&quot;medium-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-9.jpg?w=640&amp;h=640&amp;crop=1&quot;,&quot;small-1-1&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-9.jpg?w=310&amp;h=310&amp;crop=1&quot;,&quot;full&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-9.jpg&quot;,&quot;bestfit-medium&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-9.jpg?w=640&amp;h=0&amp;crop=1&quot;,&quot;bestfit-large&quot;:&quot;https:\/\/cbskool2.files.wordpress.com\/2017\/10\/10-20-17-shops-at-norterra-halloween-9.jpg?w=1024&amp;h=0&amp;crop=1&quot;}"><span class="balance"><img src="https://cbskool2.files.wordpress.com/2017/10/10-20-17-shops-at-norterra-halloween-9.jpg?w=640&#038;h=360&#038;crop=1" title="Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" alt="10 20 17 shops at norterra halloween 9 Shops at Norterra  Halloween Car Show w/ Maria! 10 20 17" /></span></div><div class="title-wrapper"><strong class="title"><span class="gallery-post-title"></span><span class="gallery-image-title">10-20-17 Shops at Norterra Halloween (9)</span></strong><em class="description"><span class="image-description"></span><span class="image-caption"></span></em></div></div></li></ul><script type="text/javascript">jQuery(function($){jQuery(window).load(function() {cbs_embed_slider_manual("#embed-slider-1 .slides");});});</script>
</div></div>
				</div>
			</article>

					</section>

		<section class="column-item" id="personality-credits"><strong class="social-title">Maria Knight</strong><div class="social-description">On Air Schedule: 6am-10am

Twitter:  945maria

Name: Maria Knight

Birthday: (Month, Day) June 25th

Status: Married? Kids? Married and have ONE child – her name is Lucy

EYE COLOR: Blue

HAIR COLOR: Grey – but dyed blond

HEIGHT:...</div><strong>More from</strong> <a class="read-more" href="http://kool.cbslocal.com/personality/maria-knight/">Maria Knight</a></section><div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-2"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
								<div id="respond" class="comment-respond">
		<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/20/shops-at-norterra-halloween-car-show-w-maria-10-20-17/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://kool.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7ca23e8f71" /><input type="hidden" name="_wp_http_referer" value="/2017/10/20/shops-at-norterra-halloween-car-show-w-maria-10-20-17/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='224021' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="db3a57c82a" /></p>
<input type="hidden" name="genseq" value="1508564234" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="90"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/945-kool-fm" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/945-kool-fm" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-3"><a href="http://www.facebook.com/pages/KOOLradio/313438076410" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/KOOLradio" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s3354" class="tunein" target="_blank">TuneIn</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://kool.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top"><div class="wrapper">
			<a href="http://kool.cbslocal.com" class="logo"><img src="http://cbskool2.files.wordpress.com/2013/01/kool-logo-225x110.png" alt="94.5 KOOL FM" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/pages/KOOLradio/313438076410" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/KOOLradio" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s3354" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</div></section>
	
			<section class="middle"><div class="wrapper">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Home</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="/playlist/" title="Playlist" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Playlist</strong></div></a><a href="http://kool.cbslocal.com/category/music/" title="Music" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Music</strong></div></a><a href="http://kool.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://events.kool.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Events</strong></div></a><a href="/category/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">On Air</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://kool.cbslocal.com/show/kool-mornings/" title="Maria and Chad" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Maria and Chad</strong></div></a><a href="http://kool.cbslocal.com/show/charlie-huero/" title="Charlie Huero" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Charlie Huero</strong></div></a><a href="http://kool.cbslocal.com/show/tom-peake/" title="Tom Peake" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Tom Peake</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Listen Live</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://player.radio.com/listen/station/945-kool-fm" title="94.5 KOOL FM" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">94.5 KOOL FM</strong></div></a><a href="http://player.radio.com/listen/station/your-70s-playlist" title="KOOL HD2" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">KOOL HD2</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-3" >
		<header class="column-header">
				<h4 class="title">About Us</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://kool.cbslocal.com/contact-us/" title="Contact Us" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Contact Us</strong></div></a><a href="https://cbskool2.files.wordpress.com/2016/03/kool_generic_contest_rules_02-25-16.pdf" title="Contesting Rules" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Contesting Rules</strong></div></a><a href="http://mapq.st/JetykP" title="Directions" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Directions</strong></div></a><a href="http://cbsloc.al/1rQS4wM" title="Internship" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Internship</strong></div></a><a href="http://www.facebook.com/pages/KOOLradio/313438076410" title="Facebook" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Facebook</strong></div></a><a href="http://www.twitter.com/KOOLradio" title="Twitter" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Twitter</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-4" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/phoenix.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</div></section>
	
			<section class="bottom"><div class="wrapper">
			<a href="http://kool.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="94.5 KOOL FM" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=kool.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-111307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111307"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-188033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188033"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Policy</a></li>
<li id="menu-item-188034" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188034"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-131361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131361"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-170405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170405"><a href="http://losangeles.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-111308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-111308"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-107810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107810"><a href="https://cbskool2.files.wordpress.com/2017/05/cbs-radio-phoenix-eeo-public-file-report-2017.pdf">EEO Report</a></li>
<li id="menu-item-139144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139144"><a href="http://kool.cbslocal.com/eoe-statement/">EOE Statement</a></li>
</ul>			</div>

						</div></section>
	</div>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201742y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbskool2.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbskool2.wordpress.com\/wp-login.php?action=logout&_wpnonce=484cec3442","homeURL":"http:\/\/kool.cbslocal.com\/","postID":"224021","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/shortcodes/css/gallery.css?m=1503515564h' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css-1-3' href='https://s2.wp.com/_static/??-eJyNjMsOQDAQAH9ILcLBQXwL2w0r23psEX+vCQdHt8kkM3AuBmcfyAcIIzlSOHgB7NXIjJ0Ae5TdRj2tO20XCA9jUGFL25dTxz5F1QR+D8n1ZBVi9KB5T1G0rsmrrKjrqsjL6QYYkTxo' type='text/css' media='screen' />
<link rel='stylesheet' id='all-css-2-3' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNj81OAzEMhF8I43Ylfi6IR0FO4lJnEyckzhbevikHhDisuFn2fOMZvFTwRY3VMHYMvInn+nkf+x3+OuUBNY130Y5JVu74MXjwmTQkbn/FduY8JZtU9K5DKp7SzbwPp7TtWEe2Sn7FN1GPJ/LsSlmBs+PwX8ouYsYNTDInUd7hFrgljN9BgZTSl4nvOwCFLAqOGmbq88mcoGzcmoRZ92c3HV7zy/HhsDw+H5+WQ7wCNL2EJA=='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24462&#038;ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNzEEOwiAQheELCVNDatgYj2JaGNtBhiIDGm8viy6MK3d/Xl4+eGXltlQxVagrMgo8KYObRcXNTREoudh8n8OjYXlDpGWtEslj+W7NlHSQA/ztIc/oO7uX2p0fg5vKsS2UBKY7CWNVRg9w7QzctsL9f+HzcRysGc3J2vABaO1MaA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'35192908','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'35192908','v':'wpcom','tz':'-7','user_id':'0','post':'224021','subd':'cbskool2'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=35192908&v=wpcomvt&tz=-7&user_id=0&post=224021&subd=cbskool2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QVtTS2syVV8/WkV1SktvS3F8fkxMYnU0WC5dJlBMRWh6azJKS1VORzFTJlI2WEgvK1lYYz9dN2lvM0greD18cVFWJWI5aHljLWJCWWddcjZ3N3BwcjQzUjllSUM4fFsza2pyanhWWG1GRDFUYmhbcmZHP2ZaOD0mY10wWVhIX1V6ZVtlbXlKS3I4Y0Z+MWhmLHprY2V2'}]);
_stq.push([ 'clickTrackerInit', '35192908', '224021' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">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</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-10"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-19"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17532821-16"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/kool" + window.location.pathname + "?cat=kool;cat=kool-94-5;cat=kool-car-show;cat=kool-fm;cat=kool-kids-on-the-block;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=kool" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>